Highlighted

Alt doesn't work on After Effects 2020

New Here ,
Jul 17, 2020

Copy link to clipboard

Copied

Whenever I'm trying to use roto brush, and after trying to erase some selected parts it simply doesn't work. My paint cursor starts to go from green to gray on repeat. 
Same goes when I'm trying to open expressions on some presented (Im supposed to hold alt and click), nothing happens. I have tried to change languages, reset my preferences, also my keyboard doesn't have any special characters. No idea what I can do.

TOPICS
Error or problem

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Alt doesn't work on After Effects 2020

New Here ,
Jul 17, 2020

Copy link to clipboard

Copied

Whenever I'm trying to use roto brush, and after trying to erase some selected parts it simply doesn't work. My paint cursor starts to go from green to gray on repeat. 
Same goes when I'm trying to open expressions on some presented (Im supposed to hold alt and click), nothing happens. I have tried to change languages, reset my preferences, also my keyboard doesn't have any special characters. No idea what I can do.

TOPICS
Error or problem

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 17, 2020 0
Adobe Community Professional ,
Jul 21, 2020

Copy link to clipboard

Copied

Would you try to change the shortcut, using shotcut editor?

 

https://helpx.adobe.com/after-effects/using/keyboard-shortcuts-reference.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 21, 2020 0