Highlighted

Audio Issue: Background Music but NO Voice/Vocal

New Here ,
May 04, 2020

Copy link to clipboard

Copied

Hello! I have footage that contains both music and dialogue, however when I start a new composition with the footage.. the preview only plays the background music but not the dialogue. I am fairly new to After Effects and this is so far an issue that I am unable to fix. I loaded the footage into Premiere and the audio is fine and working properly. I even messed around with the audio channels switching back and forth from mono to stereo and importing it into after effects but it is no use. Is there a viable solution that can help me solve this problem! Please help me!

Topics

Audio, Error or problem, Performance, Preview

Views

881

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio Issue: Background Music but NO Voice/Vocal

New Here ,
May 04, 2020

Copy link to clipboard

Copied

Hello! I have footage that contains both music and dialogue, however when I start a new composition with the footage.. the preview only plays the background music but not the dialogue. I am fairly new to After Effects and this is so far an issue that I am unable to fix. I loaded the footage into Premiere and the audio is fine and working properly. I even messed around with the audio channels switching back and forth from mono to stereo and importing it into after effects but it is no use. Is there a viable solution that can help me solve this problem! Please help me!

Topics

Audio, Error or problem, Performance, Preview

Views

882

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 04, 2020

Copy link to clipboard

Copied

Check the stereo mix. Check the waveform and the VU meters in the Audio Panel. Let us know what the format of the video is. It sounds like a poor mix or a non-provessionsl recording could possibly be the problem, or if you see the voice over in the VU Meters and the Waveform but you can't hear it in AE, your audio settings or audio hardware may be the problem. If all else fails, open the clip in Audition and fix the audio problem there. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 07, 2020

Copy link to clipboard

Copied

Hi, thank you for your reply. The voiceover is not showing up in the VU meters or the Waveform on after effects. What are the steps to fixing it in Audition?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 04, 2020

Copy link to clipboard

Copied

It's probably a multi-channel audio file.  You need to create a stero mixdown for After Effects.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
gabe443 LATEST
New Here ,
May 07, 2020

Copy link to clipboard

Copied

Hi, thank you for your reply. How am I able to create a stereo mixdown? I am fairly new to after effects.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...