Highlighted

Can't open Cinema 4d lite because of "Maxon License Manager" in AE v 17

New Here ,
Dec 01, 2019

Copy link to clipboard

Copied

Just started working with AfterEffects & interested in working in C4D Lite. When I open a Cinema 4D file, or use FILE > NEW > MAXON CINEMA 4D FILE, the Cinema 4d Launcher window appears. After a moment, a popup from Maxon requires me to register an account on their website. I made sure that I registered on their website with the same login as my Adobe CC account. However, no c4d files can be opened, it asks me to activate a Cinema 4D trial instead of reflecting some kind of Lite license. 

 

I'm not finding much information online about this license manager at all. In all the tutorials that I see, there is absolutely no mention of this License registration or MAXON account requirement - they all seem to just open straight into the 3d editor. 

 

Is Cinema 4D Lite no longer included with After Effects in v17? 

 

3HHZ6rI

 

EDIT: I restarted the app again, and now when I open a Cinema 4D Lite app, this very confusing screen blocks me from doing anything:

yr6Zz2L

Adobe Community Professional
Correct answer by Brandon_Loshe | Adobe Community Professional

Hey David,

I believe I have the solution for you. You don't have to do that "Setup License Server" part. This is from Maxon themselves:

"To fix this issue all you have to do is delete the C4D preferences to restore the defaults. Here's how to do that:

Open a Finder window and head to ~/Library/Preferences/MAXON via Finder's Go > Go to Folder command. Next, quit out of Cinema 4D from the Force Quit menu (this is a very important step as this process will not work if the application is running). Once you've done that you will need to select three items: The Cinema 4D folder, the "machines_rb_20.prf" and the "teamrender_rb_20.prf" (you need the last two even if you do not use Team Render as Cinema 4D still stores some preferences data in those files). Once you've selected those items, delete them and then launch Cinema 4D again. You should notice that the files you deleted are re-created when Cinema 4D launches, this is because if Cinema 4D cannot find these files on startup it creates them from scratch with the default settings (this is why you need to quit C4D before deleting them).

Once you do this it should present you with the standard Cinema 4D License Manager and give you the option to activate your Cinema 4D Lite license. Note that to use this you'll need to create a MyMaxon account as well, so just head to My.Maxon.net and create an account there at some point so that you can activate your Lite license via the account login."

For me personally, I didn't see those .prf files. But anyway, after I created an account at My.Maxon.net, I had an option to activate the Lite licence, which should show as unlimited. It all seems to work fine now. Hopefully the same works for you.

 

Topics

Error or problem, User interface or workspaces

Views

18.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't open Cinema 4d lite because of "Maxon License Manager" in AE v 17

New Here ,
Dec 01, 2019

Copy link to clipboard

Copied

Just started working with AfterEffects & interested in working in C4D Lite. When I open a Cinema 4D file, or use FILE > NEW > MAXON CINEMA 4D FILE, the Cinema 4d Launcher window appears. After a moment, a popup from Maxon requires me to register an account on their website. I made sure that I registered on their website with the same login as my Adobe CC account. However, no c4d files can be opened, it asks me to activate a Cinema 4D trial instead of reflecting some kind of Lite license. 

 

I'm not finding much information online about this license manager at all. In all the tutorials that I see, there is absolutely no mention of this License registration or MAXON account requirement - they all seem to just open straight into the 3d editor. 

 

Is Cinema 4D Lite no longer included with After Effects in v17? 

 

3HHZ6rI

 

EDIT: I restarted the app again, and now when I open a Cinema 4D Lite app, this very confusing screen blocks me from doing anything:

yr6Zz2L

Adobe Community Professional
Correct answer by Brandon_Loshe | Adobe Community Professional

Hey David,

I believe I have the solution for you. You don't have to do that "Setup License Server" part. This is from Maxon themselves:

"To fix this issue all you have to do is delete the C4D preferences to restore the defaults. Here's how to do that:

Open a Finder window and head to ~/Library/Preferences/MAXON via Finder's Go > Go to Folder command. Next, quit out of Cinema 4D from the Force Quit menu (this is a very important step as this process will not work if the application is running). Once you've done that you will need to select three items: The Cinema 4D folder, the "machines_rb_20.prf" and the "teamrender_rb_20.prf" (you need the last two even if you do not use Team Render as Cinema 4D still stores some preferences data in those files). Once you've selected those items, delete them and then launch Cinema 4D again. You should notice that the files you deleted are re-created when Cinema 4D launches, this is because if Cinema 4D cannot find these files on startup it creates them from scratch with the default settings (this is why you need to quit C4D before deleting them).

Once you do this it should present you with the standard Cinema 4D License Manager and give you the option to activate your Cinema 4D Lite license. Note that to use this you'll need to create a MyMaxon account as well, so just head to My.Maxon.net and create an account there at some point so that you can activate your Lite license via the account login."

For me personally, I didn't see those .prf files. But anyway, after I created an account at My.Maxon.net, I had an option to activate the Lite licence, which should show as unlimited. It all seems to work fine now. Hopefully the same works for you.

 

Topics

Error or problem, User interface or workspaces

Views

18.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 01, 2019

Copy link to clipboard

Copied

Stuck on the same thing. I wonder if this a Maxon issue instead of Adobe. I'm waiting to hear back from Maxon about why this is. In the meantime, we'll see if anyone else has an answer for this. I will share any information I that I can find, but I haven't been able to find any information online, either yet.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 27, 2019

Copy link to clipboard

Copied

Stuck with same problem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 29, 2019

Copy link to clipboard

Copied

Were you able to get it figured out?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 02, 2020

Copy link to clipboard

Copied

I'm stuck with the same issue- the 'server' box appears and is the only means of activating the license. No other options to log in with my Maxon account or anything, so I have to close. I also don't seem to have .prf files, and have no license files within my Maxon folder. Very fustrating... 

 

EDIT: I've followed what another user mentioned below and working- close AE and Maxon, head over to maxon.net and download the latest full offline installer. Install as default (so it replaces your current Maxon folder). When you relaunch you can now close the Server box, click the 'account' tab (assuming you have a Maxon account), and an option should appear to activate a 'Lite License'. Hope this helps. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 02, 2020

Copy link to clipboard

Copied

This is the same problem I'm having and none of these workarounds have
fixed it because I can't find where you register for Lite on their site.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 02, 2020

Copy link to clipboard

Copied

You don't register for Lite specifically; just make a free Maxon account. When you've installed the new version open After Effects, go to New -> Maxon Cinema 4D file, and then when the Maxon window appears it should allow you to log in and show you the Lite license. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 21, 2020

Copy link to clipboard

Copied

It works! Thank youuuu! Been stuck with this for a few hours...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 02, 2019

Copy link to clipboard

Copied

Hey David,

I believe I have the solution for you. You don't have to do that "Setup License Server" part. This is from Maxon themselves:

"To fix this issue all you have to do is delete the C4D preferences to restore the defaults. Here's how to do that:

Open a Finder window and head to ~/Library/Preferences/MAXON via Finder's Go > Go to Folder command. Next, quit out of Cinema 4D from the Force Quit menu (this is a very important step as this process will not work if the application is running). Once you've done that you will need to select three items: The Cinema 4D folder, the "machines_rb_20.prf" and the "teamrender_rb_20.prf" (you need the last two even if you do not use Team Render as Cinema 4D still stores some preferences data in those files). Once you've selected those items, delete them and then launch Cinema 4D again. You should notice that the files you deleted are re-created when Cinema 4D launches, this is because if Cinema 4D cannot find these files on startup it creates them from scratch with the default settings (this is why you need to quit C4D before deleting them).

Once you do this it should present you with the standard Cinema 4D License Manager and give you the option to activate your Cinema 4D Lite license. Note that to use this you'll need to create a MyMaxon account as well, so just head to My.Maxon.net and create an account there at some point so that you can activate your Lite license via the account login."

For me personally, I didn't see those .prf files. But anyway, after I created an account at My.Maxon.net, I had an option to activate the Lite licence, which should show as unlimited. It all seems to work fine now. Hopefully the same works for you.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 03, 2019

Copy link to clipboard

Copied

How can I do the stepts in Windows?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 05, 2019

Copy link to clipboard

Copied

Personally, I'm not a Windows user and don't know much about Windows. But since I had a Maxon ticket already open on a similar issue, I went ahead and followed up with your question. Here is the answer from Maxon Tech Support:

On Windows the process is the same, but the filepath is different. You'd go to C:\Users\YourUsername\Appdata\Roaming instead (replace "YourUsername" with your username for the account in which you use Cinema 4D on Windows). You may have to click in the upper portion of the Explorer window and type this path in as some folders may be hidden; there should also be some guides online detailing how to unhide these folders.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 05, 2019

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 19, 2019

Copy link to clipboard

Copied

For windows delete the file at the directory below to get it to return to the login screen. Then log in or create an account, and hit activate on the license section.

C:\Users\%UserName%\AppData\Roaming\Maxon\Maxon Cinema 4D R21_64C2B3BD\licensetype.prf

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 04, 2019

Copy link to clipboard

Copied

It's great information. Thank you very much.

AfterEffectsからcinema4d lite を起動する際、あやまって「フルスペックバージョンを試すか?」をうっかりYESにしてしまうと、試用期間が過ぎて、cinema4Dが起動しなくなります。

その後、AFをアンインストールして、4D liteを起動しようとしても、Maxonのライセンス認証が出て、そこから進みません。

上記の様に設定ファイルを削除し、再起動することでliteの認証画面が表示されます。

その後、Maxsonにユーザー登録を済ませば、liteが無事起動します。

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 11, 2019

Copy link to clipboard

Copied

This solution does not work. Removing the preferences may get you back to the License Manager home screen but with no license it just fails validation and there is nowhere on the site that allows you to license the lite version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 11, 2019

Copy link to clipboard

Copied

You may need to include some screenshots (blur any sensitive info) so I can see what you've tried so far. Just to make sure, jeddo7149519, are you registering and licensing the Lite version through My.Maxon.net on your web browser before trying to sign in through Cinema 4D? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 12, 2019

Copy link to clipboard

Copied

When I went to register on Maxon 4d's site, they didn't have a place to
license lite? Or maybe I wasn't looking in the right place?

-Joy

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 12, 2019

Copy link to clipboard

Copied

Did you create a free My.Maxon.net account? Or do you already have a free account?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 12, 2019

Copy link to clipboard

Copied

I created a free account

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 12, 2019

Copy link to clipboard

Copied

Yes I also signed up via the license manager but when I login (on the site or in the license manager) it just says failed, have no licenses... nowhere to register Lite. "Error: Login to Maxon account failed and no offline license found." Furthermore, I never had to register or license Lite to use it before.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 12, 2019

Copy link to clipboard

Copied

For Mark or anyone else who comes along, I got Maxon on the phone (my support ticket with them was going nowhere fast) and they are aware. It is a bug with the version that Adobe has continued to ship out with After Effects. Assuming you received C4D Lite with AE, the solution is to download the offline installer from the Maxon site (the regular site, not my.maxon.net) and just install the newest version on top of the version Adobe installed, then I was able to activate the Lite license. Sounds like it's an issue with both Windows and Mac. As an added bonus, doing it this way now allows me to fire up C4D Lite without having to run AE in the background, which is great. Hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 12, 2019

Copy link to clipboard

Copied

That's really cool that you don't need After Effects running to open C4D Lite. Thanks for looking into this further and sharing! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 20, 2020

Copy link to clipboard

Copied

This is exactly what solved it for me. Download the offline full installer, install it, go back into AE and create a new C4D file and you can activate the Lite License.

 

A bit of a hassle though that it is that complicated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 24, 2020

Copy link to clipboard

Copied

Can you please send the URL to download the "offline full installer" please?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 25, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 24, 2020

Copy link to clipboard

Copied

 

I can't get to where you are saying to go. I assume I am in the wrong section but I looked elsewhere and still cannot find MaxonI assume I am in the wrong section but I looked elsewhere and still cannot find Maxon

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 13, 2020

Copy link to clipboard

Copied

I Have The Same Problem On Windows 10, please Help ASAP!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 13, 2020

Copy link to clipboard

Copied

"On Windows the process is the same, but the filepath is different. You'd go to C:\Users\YourUsername\Appdata\Roaming instead (replace "YourUsername" with your username for the account in which you use Cinema 4D on Windows). You may have to click in the upper portion of the Explorer window and type this path in as some folders may be hidden; there should also be some guides online detailing how to unhide these folders."

If you followed the instructions verbatim and it still doesn't work, then I would suggest contacting Maxon support. Explain to them that you followed these exact steps, and what you see on your end after following these steps. 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 06, 2019

Copy link to clipboard

Copied

Hey davidx1,

Can you confirm whether or not this worked for you so that other people will know?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 06, 2019

Copy link to clipboard

Copied

I'm having the same problem but there isn't a MAXON folder/file in the library/preferences folder

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 06, 2019

Copy link to clipboard

Copied

Please check
/Users/[user name]/Library/Preferences

It ’s different from 

/Library/Preferences

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 06, 2019

Copy link to clipboard

Copied

The Maxon folder is showing up but the Cinema 4D folder, "machines_rb_20.prf" and the "teamrender_rb_20.prf" arent there. Also when I go to Maxon's site and create an account, how do I register for cinema 4d Lite. I can only find that it comes with after effects

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Dec 06, 2019

Copy link to clipboard

Copied

 

my prompt is slightly different:

Setup RLM and it says
Server:
Port: 6112
Offline License
RLM Hardware ID ****not sure if I should list this on the forum

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 06, 2019

Copy link to clipboard

Copied

Hi Mark,

 

I actually did not see the "machines_rb_20.prf" nor the "teamrender_rb_20.prf" either. No big deal. You can just delete that Maxon folder. You are signed into Maxon, correct? do you see a button that says "Activate" next to Lite?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Dec 06, 2019

Copy link to clipboard

Copied

Oh, and you can close the RLM setup. You don't need to do that for Lite. You might have to hit the Home button to get back to the correct screen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 05, 2020

Copy link to clipboard

Copied

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 17, 2020

Copy link to clipboard

Copied

after like 2h trying all the above workarounds, this tip finally it makes it works.
THANK YOU Brandon!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 06, 2019

Copy link to clipboard

Copied

Yes, it worked for me!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 02, 2020

Copy link to clipboard

Copied

I downloaded after effects plug-in from the Maxon website. it worked for me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 21, 2020

Copy link to clipboard

Copied

Be aware that Maxon on the past some bad branding practice. Like WebSite Marker 4 that after purchase it later ask additional hiding cost at the end of the workflow process. And other examples of push marketing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 06, 2020

Copy link to clipboard

Copied

You need to open the cinema 4D Lite, only the "Lite version" is available to activate.

 

Regards,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

I have an intallation problem the other way around: I'm running AE CC latest version and naturally you get C4D Lite with that and in my case all works fine. So far so good.

 

But:

now I want to UPGRADE to C4D R22. I just want the trial for now so I downloaded it from their website https://www.maxon.net/en-us/try/ and installed it. But now I'm opening R22 and it still just opens the LITE version with no option to switch to the full R22 version. 

 

Does anyone have a solution for that problem? Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Just got this from Maxon and it solved the problem:

 

Starting Cinema 4D directly instead from within AfterEffects should in general not open Cinema 4D Lite, but let you choose a license or the trial.

Unfortunately reinstalling the entire program does not change the license.
You can try to reset the program. Open Cinema 4Ds preferences first and from the preferences open the userfolder ("Open Preferences Folder..." at the bottom of the window).

 

Now the finder should open the userfolder called "Cinema 4D R22....".
Please close Cinema 4D and delete this folder.
If you restart the program it should be reset to defaults and you can choose a license again.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...