How to enable GPU acceleration

New Here ,
Jan 06, 2019

Copy link to clipboard

Copied

Hello,

I'm using CC 2019 but when I try to use some VR effect, I have this red banner saying that I need to activate GPU acceleration.

My computer has two GTX980 with SLI, Cuda v10 is install and I don't see any option to turn things on.

There is the paste from GPU information.

Ebauche rapide : Disponible

Mémoire de textures : 3257,00 Mo

Lancer de rayon : GPU

OpenGL

Fournisseur : NVIDIA Corporation

Périphérique : GeForce GTX 980/PCIe/SSE2

Version : 2.1.2 NVIDIA 417.35

Mémoire totale : 7,85 Go

Modèle d’ombrage : 4.0 ou plus récent

CUDA

Version du pilote : 10.0

Périphériques : 2 (GeForce GTX 980, GeForce GTX 980)

Mémoire utilisable actuelle : 6,52 Go (au lancement de l’application)

Mémoire utilisable max. : 8,00 Go

Thank you very much.

Views

9.0K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Jan 09, 2019
imeilfx Adobe Community Professional , Jan 09, 2019
To turn on GPU acceleration you have to:Go to "File>Project Settings" and enable Use: Mercury GPU AccelerationAs for usin GPU in SLI as was said before - AE is not to good with SLI and will not use it and to be honnest - do not need it. AE is mostly CPU intensive so most of semi decent GPU in single mode will work moslty on 20-50% of power avaliable.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Jan 06, 2019

Copy link to clipboard

Copied

Hello,

I would doubt After Effects supports SLI. I would recommend you disable SLI and launch After Effects.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jan 09, 2019

Copy link to clipboard

Copied

To turn on GPU acceleration you have to:

Go to "File>Project Settings" and enable Use: Mercury GPU Acceleration

merc.jpg
As for usin GPU in SLI as was said before - AE is not to good with SLI and will not use it and to be honnest - do not need it. AE is mostly CPU intensive so most of semi decent GPU in single mode will work moslty on 20-50% of power avaliable.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Aug 18, 2020

Copy link to clipboard

Copied

mine was on software only but i changed it to cuda which solved the problem

Operating System: Windows 10 Pro 64-bit
System Manufacturer: LENOVO
System Model: 10SQ002LUK
Processor: Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz (12 CPUs), ~3.2GHz
Memory: 16384MB RAM

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more