Highlighted

How to stop After Effects from starting VR?!

Explorer ,
May 12, 2018

Copy link to clipboard

Copied

Hi!

I guess the VR-thingy is useful for some people who use after effects. But for me. It's just in the way. It (the oculus after effects vr-app) boots up whenever I have oculus home running (which is most all the time) and After Effects. The result? Oculus starts to give error messages and can't download updates.

I've gone into the video preview settings in After Effects and made sure to disable the VR-display there. But it still launches the VR-app in oculus for some reason?!

How do I stop this from happening?

Maybe in the future I could see myself using the VR thingamajigg in After Effects. But right now I just want them to stay away from each other until the baby-problems of 360 video are stamped out.

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

Answered several times. Just open up the preferences and change the settings for Video Preview.

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to stop After Effects from starting VR?!

Explorer ,
May 12, 2018

Copy link to clipboard

Copied

Hi!

I guess the VR-thingy is useful for some people who use after effects. But for me. It's just in the way. It (the oculus after effects vr-app) boots up whenever I have oculus home running (which is most all the time) and After Effects. The result? Oculus starts to give error messages and can't download updates.

I've gone into the video preview settings in After Effects and made sure to disable the VR-display there. But it still launches the VR-app in oculus for some reason?!

How do I stop this from happening?

Maybe in the future I could see myself using the VR thingamajigg in After Effects. But right now I just want them to stay away from each other until the baby-problems of 360 video are stamped out.

Adobe Community Professional
Correct answer by Rick Gerard | Adobe Community Professional

Answered several times. Just open up the preferences and change the settings for Video Preview.

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
May 12, 2018

Copy link to clipboard

Copied

Answered several times. Just open up the preferences and change the settings for Video Preview.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 26, 2020

Copy link to clipboard

Copied

Note: this is probably called "Adobe Immersive Environment", for anyone still running into this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...