Highlighted

MOGRT and Responsive Design in Premiere Pro: playback and INTRO/OUTRO issues

Community Beginner ,
Mar 05, 2020

Copy link to clipboard

Copied

I created some lower3rds on AE with text and shape layers, applied the Responsive Design feature to INTRO/OUTRO and imported them as MOGRT into Premiere. I had no problems editing the text neither adjusting the length. Both INTRO and OUTRO got preserverd. However, on the next day, the caos had taken place: playback/render issues and loss of the OUTRO of almost all lower3rds. I couldn't no longer adjust the length just dragging in and out points of the clip to time-stretch it. 

 

It has also happened with other two colegues using other two Macs. We all use the 2020 version of both, AE (17.0.2) and Premiere Pro (14.0.1).

 

What is happening? 

Community Beginner
Correct answer by EALS | Community Beginner

Thks a lot! There is a solution for it. Read here, if you have experienced these issues:

https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/38544070-mogrt-responsive-design-time-bug

 

The solution is super easy to be applied and is available for the 2020 update 14.0.1.

TOPICS
Error or problem, How to

Views

655

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

MOGRT and Responsive Design in Premiere Pro: playback and INTRO/OUTRO issues

Community Beginner ,
Mar 05, 2020

Copy link to clipboard

Copied

I created some lower3rds on AE with text and shape layers, applied the Responsive Design feature to INTRO/OUTRO and imported them as MOGRT into Premiere. I had no problems editing the text neither adjusting the length. Both INTRO and OUTRO got preserverd. However, on the next day, the caos had taken place: playback/render issues and loss of the OUTRO of almost all lower3rds. I couldn't no longer adjust the length just dragging in and out points of the clip to time-stretch it. 

 

It has also happened with other two colegues using other two Macs. We all use the 2020 version of both, AE (17.0.2) and Premiere Pro (14.0.1).

 

What is happening? 

Community Beginner
Correct answer by EALS | Community Beginner

Thks a lot! There is a solution for it. Read here, if you have experienced these issues:

https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/38544070-mogrt-responsive-design-time-bug

 

The solution is super easy to be applied and is available for the 2020 update 14.0.1.

TOPICS
Error or problem, How to

Views

656

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 05, 2020 1
Most Valuable Participant ,
Mar 05, 2020

Copy link to clipboard

Copied

Have you done the usual of flushing your caches? Other than that only specific info on what features you use in the retimable sections, general info about the comps, your Premiere timlein settings and so on can reveal what's going on. too many ways to break this. Since all your stuff breaks in fact I'm willing to assume that the issue is more likely in Premiere itself like framerates somehow being changed and thus messing up the timing...

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2020 0
Community Beginner ,
Mar 05, 2020

Copy link to clipboard

Copied

Hi Mylenium,

 

Thks for the feedback. I have just flushed my cache but I 'm still getting the same problem. Please, watch the video bellow and take a closer look to the OUTRO.

 

My best 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2020 0
Adobe Community Professional ,
Mar 05, 2020

Copy link to clipboard

Copied

Others have reported the same issue. You should file a PPro Bug Report and add Bonus Points if you add your MoGRTs to the report.

 

BTW, are your MoGRTs in PPro nested or were they simply placed into a 'Final' Sequence?
Have you tried with and without hardware acceleration in PPro?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2020 0
Community Beginner ,
Mar 05, 2020

Copy link to clipboard

Copied

Hello Roland,

 

My MOGRTs are just placed into a 'final sequence', and I use a Blackmagic eGPU for acceleration. I will try it next time with the eGPU offline. For now, I can't do it because it is hard to replicate the bug. It happens randomly. Next time I open my project, maybe it will be full of issues.

Thks for the tip about the PPro Bug Report and Bonus Points. I haven't heard about them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2020 0
Community Beginner ,
Mar 05, 2020

Copy link to clipboard

Copied

Thks a lot! There is a solution for it. Read here, if you have experienced these issues:

https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/38544070-mogrt-responsive-d...

 

The solution is super easy to be applied and is available for the 2020 update 14.0.1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2020 1
Adobe Community Professional ,
Mar 06, 2020

Copy link to clipboard

Copied

Thanks for the update and I'm glad they've found a solution for your bug.

 

Unfortunately, MoGRTs, to me, and I assume to many users has been so awesome and also so filled with poor planning, execution and support. I've reported a hugely debilitating bug for over a year which I nailed down to the culprit property ( I think I am correct on this). Till now, nothing has been fixed. I have more than 100 MoGRTs that are sitting stupid because of this bug that comes on intermittently - months of work gone down the drain. These worked fine in AE but bugged out in PPro. Now, on newer MoGRTs, even AE is showing these bugs. Sheesh!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2020 0
Community Beginner ,
Mar 06, 2020

Copy link to clipboard

Copied

I was able to find the solution just because you told me about the Premiere Pro Bug Report page.  The thing yoy say about lack of Adobe support is true, but maybe you can find your solution there. I wish you luck.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 06, 2020 0
Adobe Employee ,
Nov 17, 2020

Copy link to clipboard

Copied

Thanks to great information from users, we were able to nab what appeared to be the true root of the issue, a problem with the timing getting wiped from the project if no explicit interaction had been made with the timeline (like muting or unmuting a track).

If you head over to the Creative Cloud Desktop App and navigate to the Beta Apps section, you can download the Beta version of Premiere Pro (any version after 14.6 x 46) and the fix should be in!

Please let me know if the issues still occur for you, though. We want to put this one away for good, and are hopeful this time. Those zombie bugs are wild though!

The Reset Duration option is still available if needed as well.

Cheers,
Dacia

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2020 0