Highlighted

Render keeps failing in same place

New Here ,
Aug 07, 2020

Copy link to clipboard

Copied

Hi,

I currentely am on CC20 on a macbook and everytime I try to render in both media encoder and after effects the render fails in the same spot. There is a transition in that spot so could that be the problem? 

TOPICS
Error or problem, How to, Import and export

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Render keeps failing in same place

New Here ,
Aug 07, 2020

Copy link to clipboard

Copied

Hi,

I currentely am on CC20 on a macbook and everytime I try to render in both media encoder and after effects the render fails in the same spot. There is a transition in that spot so could that be the problem? 

TOPICS
Error or problem, How to, Import and export

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 07, 2020 0
Most Valuable Participant ,
Aug 08, 2020

Copy link to clipboard

Copied

Well, you answered your own question: Yes, it's whatever is going on at that point in time in your comp. Start by checking your hardware acceleration options and such. Resource-hungry layers and effects suddenly kicking in are often the cause for crashing OpenGL or simply consuming so much RAM that rendering bombs out.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2020 1
New Here ,
Aug 08, 2020

Copy link to clipboard

Copied

So I changed my GPU to software only and it continues to fail at the same spot. I do a lot of heavy editing (quick transitions) for my fan edits so is there any way that I could still get it to render while still having those effects? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2020 0
Explorer ,
Aug 08, 2020

Copy link to clipboard

Copied

I have found a solution online , 

1. try clearing aftereffect cache by pulging the memory b4 render

Navigate to Edit  > Purge > All Memory and Disk Cache.

2. There is secret menu inside AE

  1. select After Effects.
  2. Hold down Shift and select Preferences.
  3. Choose General, and don’t let go of that Shift key!
  4. When the Preferences window pops up, you will notice a Secret category available at the bottom. Open it. 
  5. Try adjusting these options. You can Disable Layer Cache and Ignore Sequence Rendering Errors
  6. Select OK then try to render again using the Render Queue or Media Encoder.

secret-preferences-1024x512.jpg

 Ref :motionarray.com 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 08, 2020 0