Highlighted

Roto Brush Tool Section is not showing

New Here ,
Oct 17, 2019

Copy link to clipboard

Copied

Hey group !! need help from experts. I'm using after effects CC 2019 and when I use roto Brush tool it's not showing selctions lines which I selected but roto do his work and display result in real time playback windows but not showing any lines of selction in composition playback of that particular windows and also I wanna add that when I'm pressing roto brush to select object as long as I clicked I can see the selection lines but when I release mouse button the lines disapears snap 1.pngsnap 2.png

Views

264

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Roto Brush Tool Section is not showing

New Here ,
Oct 17, 2019

Copy link to clipboard

Copied

Hey group !! need help from experts. I'm using after effects CC 2019 and when I use roto Brush tool it's not showing selctions lines which I selected but roto do his work and display result in real time playback windows but not showing any lines of selction in composition playback of that particular windows and also I wanna add that when I'm pressing roto brush to select object as long as I clicked I can see the selection lines but when I release mouse button the lines disapears snap 1.pngsnap 2.png

Views

265

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 17, 2019 1
New Here ,
Mar 30, 2020

Copy link to clipboard

Copied

Had you been able to solve it?? I'm having the exact same problem which renders the rotobrush almost unusable. There's no answers from this in any part. If adobe continue having this bugs I'll end up moving to other softwares

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 30, 2020 1
New Here ,
Oct 23, 2020

Copy link to clipboard

Copied

Hey,

 

Having the same issue here, tried fixing it for hours, been skimming forums and videos with no solution except for this forum post that seems to be the only one evoquing the issue specificly.

 

I'm running AE CC2019 version 16.1.3, the issue appears on several computers running on different hardware. However I'm not having the issue on CC2018, which is good news I guess.

 

Hope it helps.

 

Regards,

JP

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2020 0
Adobe Employee ,
Oct 23, 2020

Copy link to clipboard

Copied

What you're encountering appears to be a bug.  A couple of suggestions.
1. Try changing toggle settings (switch between alpha, alpha boundary, etc.).  That might force a redraw of the layer viewer to correctly display your line segmentation.
2. Try moving the CTI to a new frame within the span.  

We just this week released to the public a new version of AE (17.5) that includes Roto Brush 2.  It’s a major overhaul to the rotoscoping experience in AE, includes many bug fixes, UI improvements, and has faster and better segmentation results. 

For reference, here’s a link to the most up to date help file on Roto Brush and Refine Matte workflow:
https://helpx.adobe.com/in/after-effects/using/roto-brush-refine-matte.html

Thanks

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2020 0
luTin_1 LATEST
New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

Hello,

Thank you for your help, ok it's a bit reassuring to know it may be just a bug; OK I'll try version 2 of the funcionality when I can.

 

Regards,

JP

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2020 0