Highlighted

This file contains some media which isn’t compatible with QuickTime Player.

New Here ,
Oct 27, 2019

Copy link to clipboard

Copied

I updated my Mac, and AfterEffects has been a little wonky since. I just finished a project. It included some 3d layers--nothing I haven't used before, though. After it exports quicktime says, "this file contains some media which isn’t compatible with QuickTime Player." It asks if I wish to continue, and when I click yes it makes the video into an audio only. It's super annoying. I thought it might be because of some effect I used, so I screenrecorded the preview then exported the audio and put it over it. Still does not play. Somehow even the screenrecording .mov has "some media which isn’t compatible with QuickTime Player" which simply makes no sense. 

 

I hate this. 

 

Please help. 

For anyone else with this problem, make sure you're not exporting using the Animation codec (Output Module Settings > Format Options > Video Codec dropdown). This codec isn't supported in newer versions of macOS Catalina. Use the Apple ProRes 4444 lossless codec instead and you should be fine.

TOPICS
Error or problem, Import and export

Views

15.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

This file contains some media which isn’t compatible with QuickTime Player.

New Here ,
Oct 27, 2019

Copy link to clipboard

Copied

I updated my Mac, and AfterEffects has been a little wonky since. I just finished a project. It included some 3d layers--nothing I haven't used before, though. After it exports quicktime says, "this file contains some media which isn’t compatible with QuickTime Player." It asks if I wish to continue, and when I click yes it makes the video into an audio only. It's super annoying. I thought it might be because of some effect I used, so I screenrecorded the preview then exported the audio and put it over it. Still does not play. Somehow even the screenrecording .mov has "some media which isn’t compatible with QuickTime Player" which simply makes no sense. 

 

I hate this. 

 

Please help. 

For anyone else with this problem, make sure you're not exporting using the Animation codec (Output Module Settings > Format Options > Video Codec dropdown). This codec isn't supported in newer versions of macOS Catalina. Use the Apple ProRes 4444 lossless codec instead and you should be fine.

TOPICS
Error or problem, Import and export

Views

15.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 27, 2019 3
Adobe Community Professional ,
Oct 27, 2019

Copy link to clipboard

Copied

The biggest problem you have is that you did not check the compatibility of Catalina and Adobe Products. Apple dropped all support for 32-bit code of any kind in OSX 10.15. That includes their own Quicktime player. You just jumped the gun. You are either going to have to roll back to 10.14 or wait for AE, and probably a bunch of other apps to be updated. Old files that used codecs that were coded in 32-bit may never work again in QT unless you transcode them into a fully compatible format.

 

Apple and Adobe both warned users. Just about every Mac blog or forum or news source also gave out the warning. I think you even get a warning when you choose to upgrade. Adobe is not the only company that is having problems with the latest upgrade and there was not much they could do about it, but I can guarantee you that they have people working on the problem. Every 3rd party plug-in developer is also going to have to make sure their software is fully 64-bit compliant.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2019 1
New Here ,
Jan 31, 2020

Copy link to clipboard

Copied

i dont understand. i just want to convert my video and i dont why its not working

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2020 1
New Here ,
Jun 28, 2020

Copy link to clipboard

Copied

Warning or not it makes no sense to go backwards with an update. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 28, 2020 0
New Here ,
Jul 18, 2020

Copy link to clipboard

Copied

 

setting the render to Apple ProRess 4444 (whatever that is 😛 ) works

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2020 3
New Here ,
Sep 02, 2020

Copy link to clipboard

Copied

u r the worlds biggest yt saver!

thx so much everyone do this!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 0
New Here ,
Oct 07, 2020

Copy link to clipboard

Copied

Yah.. I tried that and I can't get it to complete the export because it is trying to convert to a 40+ GB file!!!! 😧

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0
Community Beginner ,
Oct 07, 2020

Copy link to clipboard

Copied

Amber - Try setting the video codec to ProRes 422 instead of 4444. It'll be a smaller file. If that is still too big, there are other codecs in that same list that you can try.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0
Community Beginner ,
Oct 07, 2020

Copy link to clipboard

Copied

Purge it

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0
New Here ,
Dec 01, 2019

Copy link to clipboard

Copied

I rendered out through Media Encoder as H.264 and then voila, worked perfectly.

Also I converted the mov file from After Effects as well in the same way and this worked as well 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 01, 2019 2
New Here ,
Jan 31, 2020

Copy link to clipboard

Copied

i used media encoder and my video was in really bad quality. it also wouldnt send to my phone when sending it through imessage from my macbook

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2020 0
Explorer ,
Feb 10, 2020

Copy link to clipboard

Copied

Thank you! A real solution. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 10, 2020 0
New Here ,
Mar 02, 2020

Copy link to clipboard

Copied

Yes!  I also used Media Encoder to render the non-functional file out as H264...and the new file worked great!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 02, 2020 0
Community Beginner ,
Jun 29, 2020

Copy link to clipboard

Copied

i dont have H.264 or nun of that what do i do?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 0
New Here ,
Jul 18, 2020

Copy link to clipboard

Copied

Great! What are you talking about?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2020 0
Community Beginner ,
Apr 05, 2020

Copy link to clipboard

Copied

For anyone else with this problem, make sure you're not exporting using the Animation codec (Output Module Settings > Format Options > Video Codec dropdown). This codec isn't supported in newer versions of macOS Catalina. Use the Apple ProRes 4444 lossless codec instead and you should be fine.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 05, 2020 6
New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

You are a lifesaver!!!!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2020 1
New Here ,
May 10, 2020

Copy link to clipboard

Copied

Thank you so much. You saved my time

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 10, 2020 1
New Here ,
May 11, 2020

Copy link to clipboard

Copied

With deepest gratitude, I add my voice to those who say a hearty "Thank You!" You truly got me out of a state of certain impending doom. May all good things come to you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2020 2
Community Beginner ,
May 12, 2020

Copy link to clipboard

Copied

These made me smile. Glad to help. 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2020 0
New Here ,
May 15, 2020

Copy link to clipboard

Copied

Absolute life saver! I've only lost half of my hair trying to fix this but you have saved me from losing all of it. Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 15, 2020 0
New Here ,
May 17, 2020

Copy link to clipboard

Copied

Let me try this 🤔

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 17, 2020 0
Community Beginner ,
May 18, 2020

Copy link to clipboard

Copied

Wow, thank God you posted this! So, normally I render straight to Media Encoder. Is there any way to set that up too instead of having to make a .mov file and then an .mp4 afterwards?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2020 0
Community Beginner ,
May 18, 2020

Copy link to clipboard

Copied

Hmm - I just tested a quick video+animation render through Media Encoder and had no trouble. The problem here seems to be with the QuickTime Animation codec in AE's built-in render module, so as long as you're not rendering in that format, you should see no issues.

If you want your final render to be an .mp4 without any extra steps, send your composition to Media Encoder as normal; then, under Format, choose H.264 and your desired preset.

As far as what someone said above about quality issues using H.264, I didn't see that in my test. If your export is a lower quality than you expected, just mess around with the presets or basic video settings until you find something that works.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 18, 2020 0
New Here ,
Jun 02, 2020

Copy link to clipboard

Copied

Literally the most painful thing possible. I tried the Apple ProRes 4444 and it got the video but the audio and sound was so behind. So I was like ok of course it's just me where this doesn't work. But I figured it out. I have a MacBook Air 2017. And the Apple ProsRes 4444 did NOT work but I tried the one above it that said Apple ProRes 422 proxy and that worked. Just thought I'd put this out here because this was the worst thing I've ever experienced. 

 

BIG PICTURE:If APPLE PRORES 444 does not work for you do APPLE PRORES 422. 

Open the app>EDIT(top left of screen)> TEMPLATES>OUTPUT MODULE>EDIT(middle of screen)>FORMAT OPTIONS(bottom right)>VIDEO(top left of the current page next to audio)>VIDEO CODEC> APPLE PRORES 422 PROXY

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2020 0
New Here ,
Jun 02, 2020

Copy link to clipboard

Copied

i made an account just to tell u thst i love u and you saved my life thank u so mych ur amazing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 02, 2020 1
Community Beginner ,
Jun 29, 2020

Copy link to clipboard

Copied

I LOVE YOU SO MUCH!!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 29, 2020 1
New Here ,
Jul 24, 2020

Copy link to clipboard

Copied

Bless bless it worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2020 0
Community Beginner ,
Jul 31, 2020

Copy link to clipboard

Copied

this worked

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 31, 2020 0