• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Could not import audio into library/stage?

New Here ,
Feb 17, 2019 Feb 17, 2019

Copy link to clipboard

Copied

I could not import any kinds of audio into animate.

I have tried converting with media encoder various kind including mp3 and wav.

are there anyone with the solution?

Views

21.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Advocate , Feb 18, 2019 Feb 18, 2019

Hi thatphukao

Just to get a clearer picture:

You go to File -> Import -> Import to Library and you have the Enable drowdown set to All Openable Formats

and then you select a sound file either format: *.wav or *.mp3

after this you press Open

and then, what happens next: Nothing? Or do you get an error message?

Something like "Can't import .. blah .. because data is corrupted" or similar?

Or is the sound file actually added to your Library but doesn't play?

Doesn't play in the Library Preview panel?

Does

...

Votes

Translate

Translate
Community Expert , Feb 26, 2019 Feb 26, 2019

You should just be able to drag the Audio file right into the library with no issue. Then drag the audio on the stage and it will drop on the layer you chose. make sure you have the setting in audio properties set to stream so you can hear the audio on the timeline.

Votes

Translate

Translate
Advocate ,
Feb 18, 2019 Feb 18, 2019

Copy link to clipboard

Copied

Hi thatphukao

Just to get a clearer picture:

You go to File -> Import -> Import to Library and you have the Enable drowdown set to All Openable Formats

and then you select a sound file either format: *.wav or *.mp3

after this you press Open

and then, what happens next: Nothing? Or do you get an error message?

Something like "Can't import .. blah .. because data is corrupted" or similar?

Or is the sound file actually added to your Library but doesn't play?

Doesn't play in the Library Preview panel?

Doesn't play when you add it to a Layer in the Timeline?

Doesn't play when you use code to start your sound.

What kind of code? Javascript? Or AS3?

Please describe the scenerio a little clearer. And maybe this helps:

How to use sound in Adobe Animate CC

Klaus

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

Mine has the error code after I choose the audio from my file. Also, how do you enable "All Openable Formats"?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

My advice,

First, try to change your Audio File into MP3 with Project Rate (Hz) 22050

You can try to change it on Audacity, it works for me and its really
convenient

Before I using Audacity, even if I have an MP3 File it might not work,
unless you change the Project Rate manually using such an app as Audacity

I even try to change MP3 File into WAV which have 10x mb of MP3 File just
to make it insertable,

But I found Audacity and it is very convenient,

If its still not working, try to download the music again through other web
and do the same steps as using Audacity and change to MP3 File with Project
Rate 22050,

It happened to me that even tho I changed the format using Audacity, the
music I downloaded by URL through some web doesn't work,

So I have to redownload by URL again through other web and apply the steps
on Audacity, and it worked

Probably there are some formats that are too complicated or even
inaccessible manually, so try other webs that may work

Lemme know if that helps you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 11, 2023 Jun 11, 2023

Copy link to clipboard

Copied

LATEST

audition is preferred here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 26, 2019 Feb 26, 2019

Copy link to clipboard

Copied

You should just be able to drag the Audio file right into the library with no issue. Then drag the audio on the stage and it will drop on the layer you chose. make sure you have the setting in audio properties set to stream so you can hear the audio on the timeline.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2020 Oct 01, 2020

Copy link to clipboard

Copied

Hello, I am having this problem but with images.

It was working but then it stopped. I import the image it does the importing process, does not say error or nothing. I can see the imported image on the timeline and on the library but nowhere on the stage? I have not found an answer. On the stage all i see is the plain white stage and a blue square like if the import was there but its not visible. How can i fix this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 01, 2020 Oct 01, 2020

Copy link to clipboard

Copied

And you're SURE you don't have your layers set to outline mode?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2020 Oct 01, 2020

Copy link to clipboard

Copied

How would i know if i do have it to outline mode? IF i do how can i change it and what should i change it to?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 01, 2020 Oct 01, 2020

Copy link to clipboard

Copied

You click the Outline button above the layers.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2020 Oct 01, 2020

Copy link to clipboard

Copied

Okay, I found the button and I do not have my layer or layers in outline mode.

Any other trick?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2020 Oct 01, 2020

Copy link to clipboard

Copied

Do you know of naything else that I may have changed or clicked on accidentally as a beginner to cause my image not to show when I import it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

I have this problem too and nothing helped I have a very short temper and a lot of stress so is very annoying 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

There is a bug importing audio in AA 21.0.8. Revert to a previous version of the program.

 

Nick - Character Designer and Animator, Flash user since 1998
Member of the Flanimate Power Tools team - extensions for character animation

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

Are you serious? I'm going to try it at once!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

Yes, this solved the problem for me thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

hi i have a problem with editing

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

@Harvey5E88 @Marieke2d 

This has been addressed in the latest Animate update - 21.0.9 released today. Please update your copy of Animate to the latest using Creative Cloud Desktop application to avail the fix.

Thanks, Sukhesh.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

I was having the same problem, the solution is to make an MP3 file with 22500 HZ settings, bcs I tried to convert it to WAV but WAV file approx. 2x or even bigger than MP3 files and it takes alot of space, so I convert it to MP3 with 22500 HZ and it works :3 Try to use Audacity, it can help you change the HZ settings very simple, hope it helps you.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Sep 22, 2021 Sep 22, 2021

Copy link to clipboard

Copied

I did what Sukhesh Shenoy suggested and I updated to the latest version.This fixed the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines