• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

glitch problem when adding Asset Warp to HTMl 5 Document

Community Beginner ,
May 31, 2023 May 31, 2023

Copy link to clipboard

Copied

I'm trying to learn Adobe Animate and practice making HTML 5 ads.  Text is all animating fine. We have a little character I wanted to show waving. But when I added Asset Warp, the output became glitchy. It looks fine when I play in the timeline, but when i export it becomes stilted and glitchy. 

Is what I'm trying to do possible? What can I do differently?

Views

235

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 31, 2023 May 31, 2023

Copy link to clipboard

Copied

by stilted and glitchy do you mean it's playing at a lower frame rate than you intend?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2023 Jun 01, 2023

Copy link to clipboard

Copied

Maybe?  Im new to animation. I just mean it was only showing parts of the animationd and only on assets where I used the asset warp tool. Everything else was working fine. Im using 30 frames per second.  What would you recommend for asset warps?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 01, 2023 Jun 01, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Jun 01, 2023 Jun 01, 2023

Copy link to clipboard

Copied

I don't know what's going on here, @kglad .

I don't use Asset Warp or any of the new features regularly as they are full of issues and unreliable.

 

Nick - Character Designer and Animator, Flash user since 1998
Member of the Flanimate Power Tools team - extensions for character animation

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 02, 2023 Jun 02, 2023

Copy link to clipboard

Copied

oh thats too bad. I didn't realize the new features are full of issues. I was really excited to use the new tools but if they are known to be unreliable then that defintely makes me hesitant 😞 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 01, 2023 Jun 01, 2023

Copy link to clipboard

Copied

Hi, could you share the file via Google Drive or WeTransfer to better diagnose the problem?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2023 Jun 01, 2023

Copy link to clipboard

Copied

Hopefully this works for you: https://we.tl/t-XonIuzJJny

 

the HTML isn't show the wave properly and a few other small things. THe gif works though which is why I was wondering why its just the HTML file affected. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 01, 2023 Jun 01, 2023

Copy link to clipboard

Copied

Ok this is the HTML file, I meant the Animate .FLA file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 02, 2023 Jun 02, 2023

Copy link to clipboard

Copied

oh sorry I misunderstood. lol. I've linked that here: https://we.tl/t-NjRAb8QwXt

Thanks! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 02, 2023 Jun 02, 2023

Copy link to clipboard

Copied

Thank you, it is rendering fine on my end, see the linked file: https://we.tl/t-Ki2baG9XBC

Are you working on the latest version?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 05, 2023 Jun 05, 2023

Copy link to clipboard

Copied

Thats great news! ok maybe it's my browser. Ill do some testing on my end. Thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 05, 2023 Jun 05, 2023

Copy link to clipboard

Copied

Where you able to get it to work in a different browser?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 06, 2023 Jun 06, 2023

Copy link to clipboard

Copied

LATEST

Yes I did! Classic, get someone to look at it, and it starts working. lol! But glad its working. 

Now I need to figure out how to outline the fonts which changed. But the original problem appears fixed so thank you so much! Not sure what was going on but oh well. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines