Media Encoder wont work

Community Beginner ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

Hi ive been using adobe animate and media encoder for about a year now when all of a sudden I cant export any animation to media encoder. I've tried with 2 very different animations and both had the same error export as video/media the swf bar loads media encoder pops up then a error appear in adobe animate saying to check media encoder for details I will send both here. Please help me I desperately need to start some Christmas animations and I really need to export them. Thank you and let me know if you need more info.

Sunrise5E56_0-1638564750240.pngSunrise5E56_1-1638564762274.png

 

TOPICS
Error , Import and export

Views

236

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Dec 03, 2021 Dec 03, 2021
The one right before the current one v. 15.4.1

Likes

Translate

Translate
Adobe Community Professional ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

Try this: https://community.adobe.com/t5/animate-discussions/animate-not-exporting-to-video/td-p/12533512

If it doesn't work, roll-back to a previous version of AME.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

I use a windows and how do i roll back to a previous version, will it still work with my updated adobe animate?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

Can you also provide additional details -

1. Version of Animate & AME used.

2. Which format & preset are you trying to export to ?

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

ive been checking creative cloud and im on the latest version my presets are 

Sunrise5E56_0-1638590313005.pngSunrise5E56_1-1638590322081.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

I'd change the Preset part to Default (Animate).

 

If AME is still not responding, rolling back the 22.0 version has worked for some users. I'd try that next.

 

Another workaround is rendering an MOV video directly without Media Encoder with the preset Quicktime / Default (Animate), then taking that MOV and manually convert it to MP4 in AME.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

i dont see default (animate)  in my options 

Sunrise5E56_0-1638595365000.pngSunrise5E56_1-1638595379282.pngSunrise5E56_2-1638595393297.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

You're right excuse me, that's not an option for H.264. Try Match Source - High bitrate instead.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

i still get the error

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

Then like I said you'll have to either roll-back or render an MOV directly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

where should i rollback too?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

The one right before the current one v. 15.4.1

Mario_CR_0-1638598674328.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 04, 2021 Dec 04, 2021

Copy link to clipboard

Copied

LATEST

problem solved!!! thank you! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines