Why is Animate exporting video as VR?

Explorer ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

This is a problem that just started happening, for no reason..

 

When telling Animate to publish to a video, say, H.264/High Quality 1080p, no matter what I choose in the export settings, it always generates a VR video file as the end result.

 

This wasn't happening for me two weeks ago, but now it's happening.  I tested several formats, and the only one that seems to output a non-VR output is when I choose 'animated gif' as the format, but that's not feasible for my projects.  I need this to work like it always has.

 

I've looked through everything that I could find online that mentions how to generate a VR file, and nothing seems to shed light on the problem I'm having.  Help!

Views

131

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Feb 28, 2022 Feb 28, 2022
If the MOV video is fine and it only messes up when you convert it to MP4 then it sounds like a Media Encoder problem to me. Are you sure you didn't modify the 1080p preset? Because you can do that. Right-click the preset in AME, choose preset settings and make sure 'VR video' is uncheked. On a personal note, another preset you could try is H.264 / Match Source High Quality, this is the one I use the most on a daily basis.

Likes

Translate

Translate
Explorer , Mar 01, 2022 Mar 01, 2022
I have experienced this bug in media encoder before. Try checking and unchecking Video is VR before closing the dialog.

Likes

Translate

Translate
Adobe Community Professional ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

 export as a .mov file then take it into media encoder then export it as an H.264 .mp4 I should fix your problem.


Multimedia Developer, Character Creator, and Animator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 27, 2022 Feb 27, 2022

Copy link to clipboard

Copied

Thanks for the response.  I'll try this.

 

Can you tell me why this suddenly started happening?  It wasn't happening before.  I used to be able to export directly to .mp4 and it was a normal video.

 

I've looked at the meta data and there's nothing in there to tell it to go 3d or vr view.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

ok, so I just did this, and I'm getting the same results.. when I open the .mp4 in VLC, I get the 3d/vr view.

 

for what it's worth, the .mov opens flat, as it is expected to, but I don't want the .mov, I need the .mp4, and when it is run through Media Encoder, it comes out 3d.

 

I have noticed that if I open the .mp4 in Windows Media Player, it does not play as a 3d video.

 

any idea, anyone?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

... and, no matter what I do, when I upload a video ad created by Animate now, as a video ad on Facebook, it thinks it is a curved, vr ad.  ..  but the same file works just fine when uploaded to LinkedIn as an ad.

 

 

this was not happening before.  did a recent update break Animate?  when was the last update?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

If the MOV video is fine and it only messes up when you convert it to MP4 then it sounds like a Media Encoder problem to me. Are you sure you didn't modify the 1080p preset? Because you can do that. Right-click the preset in AME, choose preset settings and make sure 'VR video' is uncheked.

Mario_CR_0-1646076607136.png

 

On a personal note, another preset you could try is H.264 / Match Source High Quality, this is the one I use the most on a daily basis.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

Thanks for the pointer, but, I never changed that setting, and when I viewed it as you showed, it was unchecked.

 

JohnJackG_0-1646146836989.png

 

 

Also, H.264 / Match Source High Quality is all I've ever used for these videos.  I'm very puzzled why this just started happening.  I cannot post our newest ad campaign online because of it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

I have experienced this bug in media encoder before. Try checking and unchecking Video is VR before closing the dialog.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

LATEST

Well, I uninstalled and reinstalled both Media Encoder and Animate, as was suggested, and this time, when I went into the settings in Media Encoder, in the process between telling Animate to export the video file, and just before Media Encoder does it, I went into the settings, scrolled down, and noticed that the VR/3D option *was* checked this time, so I unchecked it, and made the video file, and it's back to normal!

 

Thanks everyone who looked at this and offered your help, you all helped me narrow down this problem.

 

For anyone who might miss it, to be able to un-check this option, you may have to first un-check another box, in Animate, before it throws it over to Media Encoder..

 

There is an option in Animate, just above the 'Export' button in the pop-up dialogue, which needs to be un-checked:

 

JohnJackG_0-1646151863432.png

 

Start Adobe Media Encoder Render Queue immediately

 

This way, after Animate sends it to Media Encoder, you'll have the chance to un-check the 'VR/3D' option.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

If all else fails, reinstall Media Encoder incluiding the preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines