Highlighted

How to disable High DPI scaling in Animate

New Here ,
Aug 11, 2018

Copy link to clipboard

Copied

I have a Surface Pro 3 with what I still think is a generous screen resolution for a device of this size. But I have really big fingers, so I used 150% scaling to touch objects around the OS. The problem is that some times when I need as much real estate as I could get on the display, it will just scale up. If I wanted a device that had a resolution of 1440x960, I would've gotten one, and Animate is one of the big offenders, as it has a really large UI. Is there any way to disable this scaling in this one application? I still want everything else to scale.

What it looks like currently:

Screenshot (35).png

What I want it to look like:

Screenshot (36).png

Hi Evan,

Thank you for using Animate CC. However, DPI scaling is a feature of Win10 and the only option is to disable display scaling for a particular application is this. Right-click the application’s shortcut and then click Properties. On the Compatibility tab, select Disable Display Scaling On High DPI Settings, and then click OK.

You can also search "dpiscaling" and change the scaling settings in the display window. In the display window, you can click on set a custom scaling level option and check if it helps.

Hope this information is helpful. Do let us know if you need any further assistance, we'll be glad to assist you.

Thanks!

Ankush

Views

834

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

How to disable High DPI scaling in Animate

New Here ,
Aug 11, 2018

Copy link to clipboard

Copied

I have a Surface Pro 3 with what I still think is a generous screen resolution for a device of this size. But I have really big fingers, so I used 150% scaling to touch objects around the OS. The problem is that some times when I need as much real estate as I could get on the display, it will just scale up. If I wanted a device that had a resolution of 1440x960, I would've gotten one, and Animate is one of the big offenders, as it has a really large UI. Is there any way to disable this scaling in this one application? I still want everything else to scale.

What it looks like currently:

Screenshot (35).png

What I want it to look like:

Screenshot (36).png

Hi Evan,

Thank you for using Animate CC. However, DPI scaling is a feature of Win10 and the only option is to disable display scaling for a particular application is this. Right-click the application’s shortcut and then click Properties. On the Compatibility tab, select Disable Display Scaling On High DPI Settings, and then click OK.

You can also search "dpiscaling" and change the scaling settings in the display window. In the display window, you can click on set a custom scaling level option and check if it helps.

Hope this information is helpful. Do let us know if you need any further assistance, we'll be glad to assist you.

Thanks!

Ankush

Views

835

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 11, 2018 0
Aug 13, 2018

Copy link to clipboard

Copied

Hi Evan,

Thank you for using Animate CC. However, DPI scaling is a feature of Win10 and the only option is to disable display scaling for a particular application is this. Right-click the application’s shortcut and then click Properties. On the Compatibility tab, select Disable Display Scaling On High DPI Settings, and then click OK.

You can also search "dpiscaling" and change the scaling settings in the display window. In the display window, you can click on set a custom scaling level option and check if it helps.

Hope this information is helpful. Do let us know if you need any further assistance, we'll be glad to assist you.

Thanks!

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2018 0
Contributor ,
Mar 03, 2020

Copy link to clipboard

Copied

Any idea on how to do this in 2020?  I don't have that setting in my properties.. Only a bunch of options to override things but nothing to disable.. very frustrating..

 

animate1.PNG

 

 

 

 

 

 

 

animate2.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 03, 2020 1