• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Playback Error in Multitrack

New Here ,
May 13, 2023 May 13, 2023

Copy link to clipboard

Copied

Ich habe eine Multitrack Session erstellt indem ich von Premiere Pro eine Sequenz in Adobe Audition importiert habe. Allerdings wird die Wiedergabe nicht gestartet, wenn ich SPACE oder auf den Play-Button klicke.

Bug Unresolved
TOPICS
Multitrack editor

Views

137

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

New Here , May 18, 2023 May 18, 2023

Ok. Thank you. I've set MME to WASAPI and now all the surround sound channels can be used.

Votes

Translate

Translate
Community Expert , May 16, 2023 May 16, 2023

You need to be aware that when it comes to 5.1, that Audition has no encoding facilities, and will just output the six tracks as streaming wav files. This is significant, as most (if not all) soundcards fitted in laptops and desktops will only play an encoded stream out as 5.1. On top of that, to hear all of the channels at once as an Audition feed, you'd need to be using a sound device with an ASIO driver. By default, using MME you will only get the basic stereo output that is the minimum Micro

...

Votes

Translate

Translate
8 Comments
Community Expert ,
May 13, 2023 May 13, 2023

Copy link to clipboard

Copied

This means that your sound device isn't correctly connected to Audition - this is the only thing that stops the transport. You need to go into Edit>Preferences>Audio Hardware to correct this.

Votes

Translate

Translate

Report

Report
New Here ,
May 13, 2023 May 13, 2023

Copy link to clipboard

Copied

And what exactly shell I change, cause this are my actual settings and the input and output are always my system standards.Unbenannt2.PNG

Votes

Translate

Translate

Report

Report
Community Expert ,
May 14, 2023 May 14, 2023

Copy link to clipboard

Copied

If you click on Setttings, it will take you to the page for the device itself. Something, somewhere in there isn't functioning correctly. There really isn't anything else that stops Audition's transport, so it has to be something in there. One thing that may make a difference is the input sampling rate, which isn't the same as the output rate. Not all internal devices are happy running like this. I'd suggest setting that to 48k as well. Also you could try taking the check out of  'use machine-specific device defaults' and see if that makes a difference.

Votes

Translate

Translate

Report

Report
New Here ,
May 14, 2023 May 14, 2023

Copy link to clipboard

Copied

I've set the ouput rate to 48000, same as the project is. The project also is a 5.1 Surround Sound project and in the system sound settings I also configurate my output speaker to 5.1. But again nothing has changed. I can't playback my project.

Votes

Translate

Translate

Report

Report
Community Expert ,
May 15, 2023 May 15, 2023

Copy link to clipboard

Copied

Well, whatever's causing this, it will still come down to the same thing; something about your sound device is either upsetting Audition, or has made it invisible. Without having your machine in front of me, I cannot tell what is happening, I'm afraid. You may need to get somebody local to look at it.

Votes

Translate

Translate

Report

Report
New Here ,
May 16, 2023 May 16, 2023

Copy link to clipboard

Copied

Ok. I think I've found the problem but I don't know how to fix it. I'm working as said with a 5.1 project and I have a 5.1 surround sound device connected to my pc and in the system sound settings I've set the device configuration to 5.1, too. But in Audition only the left and right channel is found athough all is set to 5.1. Why?

Votes

Translate

Translate

Report

Report
Community Expert ,
May 16, 2023 May 16, 2023

Copy link to clipboard

Copied

You need to be aware that when it comes to 5.1, that Audition has no encoding facilities, and will just output the six tracks as streaming wav files. This is significant, as most (if not all) soundcards fitted in laptops and desktops will only play an encoded stream out as 5.1. On top of that, to hear all of the channels at once as an Audition feed, you'd need to be using a sound device with an ASIO driver. By default, using MME you will only get the basic stereo output that is the minimum Microsoft requirement. Working in 5.1 generally requires an investment in hardware and an encoder, I'm afraid.

Votes

Translate

Translate

Report

Report
New Here ,
May 18, 2023 May 18, 2023

Copy link to clipboard

Copied

LATEST

Ok. Thank you. I've set MME to WASAPI and now all the surround sound channels can be used.

Votes

Translate

Translate

Report

Report