audio clicks during recording

New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Audition is introducing audio clicks when I record a wave file. The recording starts out fine, then about a minute in clicks or hits start being introduced. This used to be a rare and intermittent problem for me, but now it's become an everyday occurence. I'm on a laptop with Windows 10. All other adobe products I use regularly-- Premier and Character Animator -- work very well on this laptop, so I know it's not the machine. 

Is this a setting or a latency issue I'm not understanding?

Thanks for any help.

TOPICS
Audio hardware , Noise reduction , Playback

Views

206

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Can't even remotely tell without seeing the clicks in a file. If it's latency, then try increasing the latency value in Edit>Preferences>Audio Hardware and see if this at least alters the problem...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Hello,

Thanks for the advice. I'm trying to get the piece out to the client. Once I get that done and invoiced, I can post a file and a great more detail. I thought it might be my Blue Raspberry mic's diaphram, but I defaulted to the included Win10 voice recorder to get the VO track done and it sounded rich, warm and hit free as it should.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

So when i increase the latency,  to like 400,  it got rid of 95% of the clicks but they still are there...    its very random and not sure what the heck to do about them now... 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

What drive class are you using? (Check in the audio hardware settings)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

device class? its MME

--
John Gabrielsen
KCWC Radio 88.1 FM
307 855 2121

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

The device class says MME

 

should i use or try a different one? 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

One thing that has been known to produce a few problems is if the mic is set up in Windows to run at one bit rate, and you're trying to record in a different one. What happens then is that Windows has to resample the mic's output and this means putting it into a buffer at one rate and reading it out at another. You can't control that process at all, and generally it's not very good at it. So initially, make sure that the rates match up. If this appears to be all correct, then try downloading the free ASIO4ALL driver and using that to locate the mic feed from Windows - it generally does a better job of managing the feeds than the MME driver does, even though it's doing essentially the same thing.

 

ASIO4ALL 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

That's a good tip. I didn't think of that. I have several hours to record tomorrow. So Ill give this a try.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Good Morning,

So I checked my settings and the mic setting was different in windows than in Audition. I changed them both to match and..... no luck. The sesssion, which was New Audio File, started ticking immediately. Both windows and my Audition settings are set to a sample rate of 48Hz. The latency is 200ms which is what was selected. Both are set for 24bit audio. I've also tried switching USB ports. I can record in Windows Voice Recorder just fine.

I'll be interested to find out what I'm doing wrong, and please let me know what other information you need. The chat would not let me upload the pkf file.

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Ah, those aren't latency clicks - that's why I wanted to see the file! Doesn't matter about the .pkf file - that gets regenerated here anyway.

 

Are you recording in Multitrack or Waveform view? If it's in Waveform view, can you try recording in Multitrack and see if the same thing happens? The recording mechanisms are completely different; Multitrack is direct to disk, whereas Waveform view goes via a temp file, and it's that I'm getting a little suspicious about.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Hello,

I recorded a multi track session and did not experience any clicks. 

So what is the difference between the two? I assume now, after having had this experience, that using the Multitrack feature to record is the best practice? Even if I just need to record a VO? I typically do any mixing like adding music and sfx in Premier and would just edit the VO file in Waveform view before exporting it.

Thanks for your help. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 10, 2021 Dec 10, 2021

Copy link to clipboard

Copied

Using Multitrack to record is always best practice - It's direct to disk, so if anything fails, you don't lose everything up to that point - which isn't true of Waveform recording. Waveform recording records to a temporary file, and nothing is committed permanently to disk until you save the recording. Instead it sits in the temp file where, if the power fails at an awkward moment, you lose the lot. And you are at the mercy of whatever else is sharing your temp file directory, and that could easily be the OS - which has priority. To record successfully in Waveform view, ideally you need a separate temp file location which isn't shared with anything else - preferrably on its own drive (this is how it is on my DAW), and you need to set the computer up so it's optimised in other areas too. This is far less of an issue with Multitrack, which is designed to optimise everything to do with disk access - and that's really the best reason for using it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

So this morning I opened a new multitrack file, enabled record, recorded a bit and went to check the quality and the clicks are back.I have no clue what is going on, but I thought using multitrack session avoided the resource sharing you spoke of. The file is attached. I've tried three times and cannot get a clean recording. Do you have another other thoughts? The clicks appear totally randomly, meaning I can go seven minutes clean then they start. The next try they start at two minutes. The third try whenever they feel like it. It makes even trying to do pickups impossible.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2022 Jan 15, 2022

Copy link to clipboard

Copied

im in the same situation...
random clicks that i can only hear on playback...
even in multi track



--
John Gabrielsen
KCWC Radio 88.1 FM
307 855 2121

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 16, 2022 Jan 16, 2022

Copy link to clipboard

Copied

If it still happens, and it's identical, with gaps in the file, then you have something somewhere in your machine that is stealing enough resources to stop a direct to disk recording - which would be a lot. Initially I'd recommend running the Task Manager and see what, if anything, is maxing out at 100%. Two things that in the past have been known to cause problems are Wifi polling, and anti-virus software. With the latter, you need to tell it to avoid having anything to do with Audition! Whatever it is though, it's going to be elsewhere in the machine; Audition cannot cause this on its own.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

LATEST

That's unfortunate. Basically Au is useless now. I can use any other voice recording software on my machine from Camtasia to PowerPoint or Windows Voice recorder and Premier without any problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines