Declipping scan does not run

New Here ,
Apr 15, 2020 Apr 15, 2020

Copy link to clipboard

Copied

Hey all,

 

I have some audio that's clipped, but the declipper process isn't running. When I hit the scan button the log says "scan completed in 0.00 seconds" and it doesn't find the clipped sections. I'm assuming this means that the scan process is not running. 

 

I'm running Windows 10 with the most up-to-date version of Audition. The audio is mono but I've tested it on stereo audio with the same result. 

 

Am I missing something here? Any advice would be appreciated. 

TOPICS
FAQ , How to , Playback

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 15, 2020 Apr 15, 2020

Copy link to clipboard

Copied

You probably just need to alter the scan settings - if you have these wrong, nothing appears to be clipped at all. Typically this sort of thing works:

clip settings.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 16, 2020 Apr 16, 2020

Copy link to clipboard

Copied

That worked! I needed to change the interpolation to FFT. Thanks a bunch Steve!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Thank you, SteveG. This helped a lot. I had clipped audio, but the initial declipper scan didn't detect any problems. The default settings (I was using declipper for the first time) were: • Gain 0dB • Tolerance 1 • Min. Clip Size 3

I tried changing each setting, one at a time, to see which one seemed to be the crucial setting. Tolerance seemed to be it. No problems were detected at 1, or 5, but three problems were detected at 10% tolerance. 

Increasing the minimum clip size decreased the probability of finding clipped audio. In other words, the lowest setting (3) for Minimum Clip Size worked best (for me). 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

LATEST

I should also note that yes, as rybert777 points out, the process seems to work better with FFT selected. It's allegedly slower, but it detects problems better than Cubic does. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines