Menu insert grayed out

Community Beginner ,
Mar 10, 2020 Mar 10, 2020

Copy link to clipboard

Copied

In classroom in a Book Audition CC Second Edition, Lesson 3 - Cut Copy Paste, position 1415  - I want to "choose Edit > Insert > Silence". But the menu-item 'insert' is grayed out. Only 'insert and mix' is available.

I have closed AU, started it again and loaded just one single audio-file. Also there 'insert' is grayed out.

What am I doing wrong?

Thanks

 

P.S. I hav'nt used AU for several years, so I want to refresh my knowledge by using the book.

Views

235

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 10, 2020 Mar 10, 2020

Copy link to clipboard

Copied

Insert and mix???

 

So you don't get a screen like this?

Edit Insert Silence.JPGIf you click on silence, there aren't any other options - just a box asking you how much silence you want - and it's just the same in Multitrack view... so what are you doing?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 12, 2020 Mar 12, 2020

Copy link to clipboard

Copied

no, in the tab 'Edit' (German 'Bearbeiten'), the drop-down menu-option 'insert' (German 'Einfugen') is, among others,  deactivated

 

Menu insert deactivated.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2020 Mar 12, 2020

Copy link to clipboard

Copied

Which version of Audition is this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 12, 2020 Mar 12, 2020

Copy link to clipboard

Copied

AuCC v13.03,  (automatically updated to latest version,)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2020 Mar 12, 2020

Copy link to clipboard

Copied

And anyway, it doesn't look deactivated on that screen-grab - it looks exactly the same as mine does. What happens if you click on the right-arrow (˃) at the end of the line?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 12, 2020 Mar 12, 2020

Copy link to clipboard

Copied

I have increased the contrast of the screen-shot a little, now the 'grayed out' is better visible.

As to your question: nothing, the sub-menu is deactivated.Menu insert deactivated edited.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2020 Mar 12, 2020

Copy link to clipboard

Copied

Okay, I suspect that this is a translation problem, and that you're simply clicking in the wrong place to insert silence. The item you should be clicking on is 'Inhalte einfugen' in the section below.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 12, 2020 Mar 12, 2020

Copy link to clipboard

Copied

unfortuntely it does not seem so. 'Inhalte einfugen' is 'insert contents' and opens a sub-selection asking for a destination. As you may notice, 'Einfugen' = 'Insert' has the standard CTRL+V shortcut for this action. In addition, there is no '>' for a submenu, which shows that the command is disabled.

Menu insert deactivated shot 2.jpgMenu insert deactivated shot 2.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2020 Mar 12, 2020

Copy link to clipboard

Copied

No, that is correct. This translation really isn't good! There is no submenu for what is (incorrectly) marked as 'pause'. What happens is that if you click on it, a function box opens like this:

Insert Silence 2.JPG

What this does is to insert an amount of silence, determined by the duration that is set, at the point in your file where the cursor is. What on earth does it say on yours if you click on it? Calling this 'pause' is ridiculous!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 12, 2020 Mar 12, 2020

Copy link to clipboard

Copied

You are right! 'Pause' does insert the desired 'silence'. This really is a more than a bad translation.

 

THANKS for the help!

My issue is solved.

Best Regards

Volker Ruediger

P.S.  this issue shows, once again, that working with the original versions is best. I have therefore changed the ACC language-settings back to English.  

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

I've reported this as a bug!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

Thanks, Steve!

The correct translation for "silence" would be "Stille".

Have a nice weekend.

Regards Volker.

P.S. My problem would probably have been solved faster, if you had sent me a screenshot of the edit-menu. There I would have noticed, that my translation of 'insert' = 'Einfugen' was wrong. The 'Einfugen'-command blanked out was actually the 'paste'-command, and the 'Insert'-command we were talking about was further down in the drop-down-list.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

That is a screen-grab of the Edit menu. What I should have done was to make it a slightly larger view so that you could see all of it. But at that point, I didn't realise that you were running a German version!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

no problem! you found the correct command, even in the German version, and solved my problem. That is what counts!

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

SORRY, I just noticed that you DID send the screen-copy. It was I (!!) that did not recognize that it was the command sequence of the 'Edit'-tab. Therefore I did not compare that command-sequences with my German version. ...

So, finally, Thanks(!) again.

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 04, 2022 Jun 04, 2022

Copy link to clipboard

Copied

LATEST

thank you guys for this conversation, i am using german version too and this helped me to find the right command. a shortcut would be nice too as "Q" isn't working. Greetings, J

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines