• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Multitrack and Waveform Buttons have disappeared

Explorer ,
Aug 06, 2020 Aug 06, 2020

Copy link to clipboard

Copied

I somehow deleted the Multitrack and Waveform buttons in the top left corner. I have tried about 20 different "missing buttons" search terms on Google and cannot find a way to restore them. Please advise how I can get them back, thanks in advance!

 

Missing Buttons.png

TOPICS
How to , User interface or workspaces

Views

1.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 06, 2020 Aug 06, 2020

Copy link to clipboard

Copied

So where did you get the screen-grab from? they look fine in there... 😉

 

Either delete all your preferences and restart Audition - the easy way to do this is to close Audition, and restart it with the Shift key held down - or simply uninstall and reinstall Audition. If a reinstall on its own doesn't work, then definitely you've got a preferences fault, so go for the preference deletion.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 07, 2020 Aug 07, 2020

Copy link to clipboard

Copied

SteveG,

 

Excellent, your instruction "Restart Audition with Shift Key Held Down" fixed it perfectly.

 

Thanks so much, this was driving me crazy!

 

Sat

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2023 Jan 26, 2023

Copy link to clipboard

Copied

I've done this too many times. Here's what you do. Go to the top left of your session with your mouse cursor and you'll see a hand icon. Left-click, hold it down and drag the hand icon down until you see the Waveform and Multitrack icons reappear. It's that simple! Done. No need to restart anything!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2023 Feb 06, 2023

Copy link to clipboard

Copied

You seemed to have disabled the "Tools" asset. Just go to the "Window" dropdown menu and make sure there's a checkmark next to "Tools." If it's checked and you still can't see it, you may have collapsed that asset, in which case you need to do as the other responder suggested and click on the black line at the top of the screen and pull down to make it reappear.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 07, 2023 Feb 07, 2023

Copy link to clipboard

Copied

LATEST

Thank you for pointing that out. I was wondering which option to choose in the Window tab to get those to reappear.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines