• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Multitrack Keyframe and Global Clip Stretching numbers hidden by icons below cursor

Community Beginner ,
Feb 11, 2020 Feb 11, 2020

Copy link to clipboard

Copied

In Audition 2020 v. 13.0.2.35, I have an annoying problem. When I click on a multitrack keyframe to alter volume, a small icon below the cursor hides the decibel level. [Attachment, top image]

 

Something similar occurs when I want to change the length of a track using Global Clip Stretching. The stopwatch icon below the cursor blocks the percentage number of the change. [Attachment, bottom image]

 

I can find nothing in Preferences to address this problem and enlarging the track hkorizontally and/or vertically is no solution.  Is there a fix for this?

 

 

TOPICS
User interface or workspaces

Views

464

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 11, 2020 Feb 11, 2020

Copy link to clipboard

Copied

I suspect that this is a display resolution issue - the value displayed on this laptop is comfortably below the cursor. No, there is no adjustment within Audition for this, but there is a workaround: Right-click on the keyframe and select Edit Keyframe - you'll get this:-

Adjust automation value.JPGWhich gives you easy and accurate control of the relevent values.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2020 Nov 15, 2020

Copy link to clipboard

Copied

Can we address this issue again? This is happening to me anytime i want to alter the gain, stretch a clip, raise the DB, anything! it's so frustrating, and i've changed the display resolution in system preferences to all possible scaled resolutions and it happens at every resolution. help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2020 Nov 15, 2020

Copy link to clipboard

Copied

(this has nothing to do with keyframes, it's whenever i am stretching the end or beginning of a clip). is there anyway to get rid of the cursor icon???IMG_5997.jpeg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 15, 2020 Nov 15, 2020

Copy link to clipboard

Copied

Thanks for the workaround. It's helpful, but requires more steps than the other way. It's not crucial because I can go by the way the audio sounds and then match subsequent volume changes visually and with the dB number after the decimal point, which is still visible. I hope, however, that future versions will allow the entire dB number to be shown when dragging the keyframe around.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

LATEST

This!! Just got a new computer and I use the stretch/pitch and volume automation ALL THE TIME. Has anyone found a fix?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines