Please help. My mixdown won't export!

New Here ,
Feb 18, 2017 Feb 18, 2017

Copy link to clipboard

Copied

For some reason, now that I am done mixing my radio show, the entire session, nor selected clips will export to mp3. How do I fix this? I have restarted my computer and everything.

Discussion successfully moved from The Lounge to Audition CS5.5, CS6 & CC

Views

11.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Feb 20, 2017 Feb 20, 2017
Hi. I found the answer. I had to change the output to master. Thanks.

Likes

Translate

Translate
Adobe Community Professional ,
Feb 18, 2017 Feb 18, 2017

Copy link to clipboard

Copied

Are you using Audition?

Please let us know what software you are using so that this can be moved from the nontechnical Lounge Forum to the proper forum for help.

lounge.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Feb 19, 2017 Feb 19, 2017

Copy link to clipboard

Copied

Simple question  when you activate the mixdown (either the Mixdown command on the multitrack menu or the Export/Multitrack Mixdown command) you should get a menu where you can choose among Entire Session, Selected Clips and Time Selection.  Are you getting this and choosing the selected clips command?

Beyond that, we'll need to know what version of Audition you're using as the clip selection options have changed over the years.

Slightly OT, but for my workflow, I find I prefer to either delete unused clips or fade them down to silence with the volume envelopes rather than marking specific clips I want in.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 20, 2017 Feb 20, 2017

Copy link to clipboard

Copied

Also see this similar thread.

Export multitrack mixdown to MP3

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2017 Feb 20, 2017

Copy link to clipboard

Copied

Hi. I found the answer. I had to change the output to master. Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 17, 2019 Aug 17, 2019

Copy link to clipboard

Copied

How did you change the out put back to master? I’m having the same problem with a project and I don’t have the time or memory of everything I did to start over

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 18, 2019 Aug 18, 2019

Copy link to clipboard

Copied

Open the Mixer. It's pretty obvious from there:

Set to master.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2019 Aug 19, 2019

Copy link to clipboard

Copied

Hello ,

I use Audition CS. For some reason, my recording session exports are without sound. Silence is exporting. Track outputs are set to master track. No menu option helps ... I don't know what to do?Mixer.png

EDIT EXPORT.png

Mixdown options.png

Exported SILENCE.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 19, 2019 Aug 19, 2019

Copy link to clipboard

Copied

On the Master channel, what is the default output set to? As far as I can tell, everything else looks to be correctly routed -  all tracks to a bus, and that's going directly where it should be. But, if the track plays back correctly in multitrack, then there's probably something astray in the Export settings. At the end of the Mix-down options, there's an option to select a bus to mix down. Does that work? Also, you could try just mixing the session down to a new file, rather than using the export options. Generally it's only really necessary to use export options for stem mixes - for a straight mix-down, the direct option is less messing about.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

LATEST

Hi, when I change the output to master then I cannot export the project file or mixdown. Can you please help.. Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines