Recording Quality in Audition CS6 is Terrible

New Here ,
May 23, 2021 May 23, 2021

Copy link to clipboard

Copied

Hello i am a novice and i am trying to record things on my PC in adobe audition CS6. I can record very feint sound, and then normalise it to -3db to be able to hear it, but the quality is terrible. Does anybody know what i am doing wrong? Please help, thank you.

TOPICS
How to

Views

188

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2021 May 23, 2021

Copy link to clipboard

Copied

Here are screenshots of all of the settings that i can think may be part of the issue.

1.jpg

2.jpg

3.jpg

4.jpg

5.jpg

6.jpg

7.jpg

  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Turn off the 'what you hear' option as the recorded source, and just select the source you want to use.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Thank you for helping, but i am not sure what you mean? Do you mean the @default Outpu' setting in Audio hardware in audition? if so, when i click on it i have no other options to choose other than Speakers / Headpphones, as shown....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

sorry that should have read 'default output'

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

i have tried turning off the speakers in audio channel mapping output, but it doesnt apper to have helped.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

"What you hear" is also known as "Stereo Mix", the input your screenshot shows as being selected (the green tick).  That is what you need to change.  From the other input options shown, as a first stage, try "Microphone".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Thank you for helping. i have tried disabling the Stereo Mix but then i can't record anything. i get the message on the new screen shot and that takes me back to the hardware preferences. i do not have a microphone, i am trying to record from the internet.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

You hadn't said before that you were trying to record from the internet, so yes, disabling Stereo Mix won't work!

 

However, do you have  a separate control panel for the "IDT High Definition Audio Codec", possibly accessible via Control Panel?  I think you should have.  If so, check its settings, especially Input/Record level.

 

If you're not sure how to access the Windows Control Panel, simply press the Windows key (towards the bottom left of your keyboard) + R.  In the box that opens, type Control Panel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

LATEST

Hi There, thank you again for trying to help me. i have found the control panel and created a jpeg showing the route i took, but i cannot see anything specifically on input/record levels (see jpeg 9). I have also changed the levels and now when i record i don’t need to normalise it to -3db any more (see jpeg 10) , however i still have the loss of quality issue. I have made an MP3 which i will try to attach too. The first part of the music is a playback of what i have recorded via audition, and then the second part is the quality i get when playing it directly from the internet. (If you are wondering, I created this file with some screen caption software that i have (Movavi) but its quality is not great either, and i was hoping that audition would allow me to make better audio recordings from the internet). Do you have any more ideas of what i am doing wrong?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines