• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Recording vocals in Audition... OFF BEAT!?

New Here ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

I'm really frustrated. The whole point of audition is to record vocals/aduio and edit it. How is it that when I do a multitrack set up, throw in a beat and record my vocals perfectly on beat they're off when I play it back? At first I thought it was me but it's not. I've had a few times in the past where it was PERFECT but other times, like now it's way off. How is it so inconsistant?! I've had better results with Audacity before in terms of just being on beat. I was using MME but anything lower than a 60 latency is jittery and horrible but even at 60 now it's off when before  when i started it was at 200 and it was fine for a bit then it went off so i changed to 60 which fixed it and yet again it's off. I can't go any lower. I tried ASIO but that stupid thing doesn't have an output option so it's not very good for budget friendly set ups since I don't have a way to monitor audition and sometimes when tinkering with the device for ASIO etc it'll bluescreen my pc which is odd bc it's kind of a really good computer so maybe something isn't installed correctly or wtv but this is so horrible. What is the point of me using this software if it can't do the one thing I need it to do. Sorry if I'm comming off as a jerk in this post btw that's not my intention I'm just super frustrated with this product especially lately.

 

Using an AT2020 XLR edition paired with the Scarlet 2i2. I also use VoicemeeterBanana but that's not hooked into audition.

 

I'm so confused.. I just want to get back to making music with no hiccups like this.

TOPICS
Audio hardware , Playback

Views

651

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2022 Jan 08, 2022

Copy link to clipboard

Copied

im having the same problem, ill let you know if i find an answer. spit a verse over a beat, play it back its completely off beat, i have the exact same setup as you too, mic and interface

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jan 09, 2022 Jan 09, 2022

Copy link to clipboard

Copied

You need to use an ASIO driver for your Audio interface and you need to monitor from the audio interface otherwise because if you monitor from your DAW then latency (which cannot be avoided) will put you out of time every time

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2024 Jan 19, 2024

Copy link to clipboard

Copied

LATEST

I have all that and more,  like .5 of a second behind the beat. It worked perfect before now it decided to completley  itself. I wonder if it's an update but for now recording is done with

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines