• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Accessing Files on Synology NAS - Windows 10

Community Beginner ,
Jun 03, 2020 Jun 03, 2020

Copy link to clipboard

Copied

I have been moving my raw and processed files to a Raid 5 Synology NAS for storage.  Bridge does not seem to see the network drives or give me the option to browse them and open files as I normally would.  How can I fix this?  This is a major issue for my workflow.  (I can open individual files using File>Open in PS but I need the ability to preview multiple files and manage them through Bridge.)  I am running the latest CC versions of Bridge (10.0.4.157), ACR (12.2.1)  and Photoshop (21.1.3) on a Windows 10 platform.

TOPICS
How to , Problem or error

Views

2.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

People's Champ , Jun 03, 2020 Jun 03, 2020

Go to My PC in your file manager.

Find the sysnology drive. It maybe under Network

R-click the the drive and select map drive.

Bridge cannot find network drives.

Once you mount the drive and assign it a drive letter Bridge will see the Synology drive.

 

Jim

Likes

Translate

Translate
People's Champ ,
Jun 03, 2020 Jun 03, 2020

Copy link to clipboard

Copied

Go to My PC in your file manager.

Find the sysnology drive. It maybe under Network

R-click the the drive and select map drive.

Bridge cannot find network drives.

Once you mount the drive and assign it a drive letter Bridge will see the Synology drive.

 

Jim

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Hi,

 

I have similar problem: the NAS appears in the filesystem, and bridge displays the folder structure correctly. However, files copied directly to the storage will not show up in bridge. View / Refresh does nothing, opening a different  folder and coming back does not, clearing the cache does not.

I can open the files in illustrator and save them normally. but the ability to visually choose images is really missing

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2020 Jun 03, 2020

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 30, 2020 Sep 30, 2020

Copy link to clipboard

Copied

i generated a dot bat file to run but it seams to only be a short term fix

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

Unfortunately everytime you restart your machine it will happen.

Often you have to setup you Synology NAS to reconnect at login.

Every machine is different.

Contact Synology for help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

LATEST

i did contact synology and its only effecting adobe bridge.
it actualy was windows and not Synology. adobe updated and it fixed the problem.

for some reasion adobe refues to support multi core and inable a pause background generations of thumbnail button. bridge still overloads but now just crashes and dues not crash the nas connection.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines