• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

ACR files not opening

Explorer ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

.dng files randomly not opening in Bridge all of a sudden today. Some files open, other do not. But if I double-click the same file (that wouldn't open in Bridge) in Finder, it opens in ACR as expected. Error messsage says "no files selected" (but they are) or "file is read-only" (which it is not!)

TOPICS
Problem or error

Views

707

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 26, 2020 Jun 26, 2020

Copy link to clipboard

Copied

Hi,

Could you please confirm the version of Camera Raw installed on your machine. Can you try to update it to latest Camera Raw 12.3.

Thanks,

Swati

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2021 Jan 09, 2021

Copy link to clipboard

Copied

I'm having a similar issue but it is only with one folder of images with a combination of jpg, tif and raw. The images open in PS 2020 if I start in Bridge 2019. All my images are on an external drive.  I have no problem with any of the other folders filled with images on the same external drive. I have tried on both my iMac and MacBook Pro and the same thing happens with this one folder.

Have you found a solution?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 09, 2021 Jan 09, 2021

Copy link to clipboard

Copied

To Shamrico60

 

In the Finder select the folder that your documents/images are contained in and press Command-i (i for information). A new window will pop up on the left side of the screen. On the bottom you will see a region called "Sharing & Permissions:"

 

 

gary_sc_0-1610247507664.png

 

 

To do anything here, you need to unlock the padlock on the bottom right. Click it and a window will pop up asking you for your authorization (your Mac password). Once that's done, click on the "Everyone" and on the right change "Read only," to "Read & Write."

 

Now, if there are folders inside this, go to the dropdown gear below and select "Apply to enclosed items..." and you can save yourself some time.

 

HOWEVER: be judicious when you do this. This should ONLY be done if there are nothing but documents inside these folders. Never EVER do this if there are applications or preferences or other application-related files. Don't ask me how I know this to be true. Otherwise, Otherwise, I do this any time it's necessary.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

Thank you for the workaround. I will give it a try.
If you have any thoughts on why or how this happened to just one file, I’d appreciate you sharing that information.
Especially, if it was something I did in error.
Thanks again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

LATEST

Hi Shamrico60,

 

It's really a workaround, it's fixing something that sometimes happens. 

 

Back in the early days of OS X, the preferences were always getting screwed up like this. I was getting very tired of constantly fixing this issue so I went to my hard drive and did EVERY FOLDER. I spent the nest two days trying to recover files before I erased the drive and had to reinstall everything. (Now you know how I knew this to be true!)

 

It's possible that repairing the drive's permissions might fix this as well but I do know that this should fix it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines