• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe Bridge cannot access desktop on iMac.

New Here ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

For some reason Adobe Bridge cannot access my Desktop or Documents on my Desktop iMac. I used to but for some reason I seem to be locked out - see attached image. Help/Advice please. In have reinstalled Bridge. 

Views

69

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

System Preferences->Security and Privacy

You need to grant access. Bridge will ask and if you decline then you can't open those folders.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

Hi,

Thanks, still no further forward. According to the screenshot, Bridge has full access and no message from Bridge has ask about granting access.

Geoff

Geoffrey Kingston
Tele: 07770 962933
Web Site: www.safemusic.co.uk<>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

Hi, Thanks, still no further forward. According to the screenshot, Bridge has full access and no message from Bridge has ask about granting access.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

Be sure to get ALL of the preferences

 

Go to your System Preferences and select Security and Privacy (found in the top section). Now click on the Privacy setting (last tab). Now click on the lock on the bottom left and provide your Administrator code. Now select the Full Disk Access option and click on the "+" symbol. This will bring up the standard Mac Open window and let you add any application you want or need to have full access. Look for Bridge, select it, it will now appear in that window and make sure it's checked. Next, go to the Files and Folders option and do the same thing as above (although there's nothing to check, just add. Close everything down and see if that makes it all work.

Please let me know

[Note: these images are from an older OS, the process is the same.]

gary_sc_0-1660575666933.png

 

 

gary_sc_1-1660575666934.png

 

Also, if things are still not working reset your preferences

 

Quit Bridge (if running). Just before clicking on Bridge in the Dock or double-clicking the application for the Mac, press Command-Option-Shift. For PCs, press Control-Alt-Shift. Then open Bridge BUT KEEP your fingers on those keys until you see a window pop up. From the window, choose “Reset Preferences," "Entire Thumbnail Cache,” and/or "Reset Standard Workspaces.” In your case, choose "Reset Preferences."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

Hi Gary,

Again, thanks – much appreciated. As far as I know – I have the latest OS.

OK with the first step but for some reason everything is ‘greyed’ out in the second and cannot including the add icon. I must be doing something wrong as I still cannot access the desktop files.

Geoff

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

LATEST

Hi Geoffrey

 

The fact that they are greyed out is OK. When there's nothing to add, Apple doesn't bother to give you access. If there is, then Apple lets you check or uncheck the options.

 

Your third screenshot showing the locked Desktop did show something VERY important: that is not the Desktop folder; that's an alias of the Desktop folder. I do not have time to verify on my end right now; I've got to leave, but navigate TO the Desktop, not an alias of the Desktop and see if that works. My guess is that it will. 

 

Let me know!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines