• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe Bridge crashing a lot on Windows 10

New Here ,
Jul 15, 2020 Jul 15, 2020

Copy link to clipboard

Copied

Well, that’s it, it’s practically impossible to use Adobe Bridge, and it’s been a while. I have already uninstalled, used previous versions or upgraded to new ones and none of this solves the problem.

I have a Windows 10 desktop
NVIDIA GTX 1060 6gb

i7 7700 processor
And installed on an SSD

I believe it was not supposed to be crashing the way it is ... And that only happens at Bridge.
Few things I do it is like "Not responding"

 

TOPICS
Crash or freeze , Performance , Problem or error

Views

197

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jul 15, 2020 Jul 15, 2020

Copy link to clipboard

Copied

Can you go to  control panel/administrative tools/event viwer/windows logs/applications and find the crash log for Bridge?

Select the report and go to the right and select copy/copy as text and post what it says here please.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 17, 2020 Aug 17, 2020

Copy link to clipboard

Copied

I'm having a frequent crash problem.

 

Here's my crash log, based on the instructions above: 

 

Log Name: Application
Source: ESENT
Date: 8/17/2020 11:12:25 AM
Event ID: 455
Task Category: Logging/Recovery
Level: Error
Keywords: Classic
User: N/A
Computer: DESKTOP-91B9CVO
Description:
svchost (5488,R,98) TILEREPOSITORYS-1-5-18: Error -1023 (0xfffffc01) occurred while opening logfile C:\WINDOWS\system32\config\systemprofile\AppData\Local\TileDataLayer\Database\EDB.log.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="ESENT" />
<EventID Qualifiers="0">455</EventID>
<Level>2</Level>
<Task>3</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2020-08-17T18:12:25.924425200Z" />
<EventRecordID>32186</EventRecordID>
<Channel>Application</Channel>
<Computer>DESKTOP-91B9CVO</Computer>
<Security />
</System>
<EventData>
<Data>svchost</Data>
<Data>5488,R,98</Data>
<Data>TILEREPOSITORYS-1-5-18: </Data>
<Data>C:\WINDOWS\system32\config\systemprofile\AppData\Local\TileDataLayer\Database\EDB.log</Data>
<Data>-1023 (0xfffffc01)</Data>
</EventData>
</Event>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Aug 17, 2020 Aug 17, 2020

Copy link to clipboard

Copied

ESENT is a windows system error.

it happens quite often in windows systems. Its because Microsoft is very sloppy with its data base concept.

You are looking in the wrong area.

 

You want to find a "application hung" error. report.

Find that crash and post it here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

I just had another crash. I don't see any error other than the ESENT error. Is there a way to capture the report that Adobe/Bridge offers to send after a crash, and would that be helpful?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Aug 19, 2020 Aug 19, 2020

Copy link to clipboard

Copied

LATEST

You need to look in that application log again and hit "refresh" at the top drop down menu

If it just happened you should see a new "applicaion hung" log report

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines