• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe Bridge problems after MAC OS Ventura 13.00 upgrade

New Here ,
Nov 05, 2022 Nov 05, 2022

Copy link to clipboard

Copied

Hi,

I just upgraded to Ventura 13.0 and upgraded Adobe Bridge to recent version, however, there are so far following problems:

- when I go through my pictures in full screen mode, the screen keeps flashing, the picture is jumping back and forth, the bright parts of the picture are blicking, like it is unable to get the information of the file properly

- labeling - I was used to label (starts - shortcut Command + numbers) in full screen view but its not working now properly - sometimes it labels, sometimes it labels the picture before the one currently opened - it looks like when I give the command (command + 5) Adobe Brigde selects 2 pictures at the same time and labels the firts of them. It is just so frustrating.

Please do you have any advice how to fix this?

Why upraging must be always so frustrating...

 

Thank you.

Renata

TOPICS
How to , Performance , Problem or error

Views

160

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 05, 2022 Nov 05, 2022

Copy link to clipboard

Copied

Hi Renata,

 

It might be helpful for people reading your question and wanting to help, to give more information on your system (for example I'm on MacBook Pro (Retina, 15-inch, Late 2013)).

 

This could simply be a performance issue (post installation), or a hardware/software issue – sometimes upgrades in OS and Application software can reveal incompatabilites with video cards, etc, especially in you're on an older Mac – and it can be hard to answer these things at a distance but:

 

As some first steps in troubleshooting  it might be worth clearing out the caches in Bridge (go to Preferences > Cache Management and Purge All Local Cache Files) and then revisit a folder of images and see if things improve. 

 

Bear-in-mind that creating new caches/previews will use up processing power and slow things down, so be patient…

 

If you've not posted your question on the Apple Support community too, it might be worth it…

-

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2022 Nov 20, 2022

Copy link to clipboard

Copied

LATEST

I am working on a 2017 iMac with the current Ventura 13.01 operating system.  My bridge and photoshop are taking longer than ever to load and then they keep crashing.  Photoshop will not allow me to resize any photos.  I did a disk utility check on my computer and a virus scan. I'm at a complete loss and completely frustrated and getting no work done.  Please advise if you have any suggestions for me.  I did just clear my local cache but don't know yet if anything has improved. Thanks!  (Apparently it did not help because bridge crashed again and I'm sending the report to Apple). 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines