• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

All my photos in Bridge have a crop symbol over them

Explorer ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

I just put a new set of photos in Bridge and they have a crop sympol over them.  When I open them in PS Raw, they are all cropped.  This just happened.  I've neve seen this issue reported. Any one else having this issue?  I have to go in and reset the crop on every photo that I open.  VERY annoyong.

Views

2.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 11, 2021 Jun 11, 2021

Double-check the Develop Settings to ensure that nothing is automatically happening. Within Bridge: Edit > Develop Settings

warmly/j

Votes

Translate

Translate
Community Expert ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the Photoshop forum so that proper help can be offered.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

Well, why did you or whoever else has access to the images crop them in the first place? 

 

I suppose you could remove the settings on all selected images in Bridge via Edit > Develop Settings > Clear Settings, but that would also remove other settings you might want to keep. 

Screenshot 2021-06-11 at 16.14.28.png

 

Edit: Or File > Edit in Camera Raw and snchronise the Crops? 

Screenshot 2021-06-11 at 16.16.46.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

I didn't which is strange.  They went straight from my card reader and opened bridge - they all have a crop sign and are cropped.  Very strange.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

Double-check the Develop Settings to ensure that nothing is automatically happening. Within Bridge: Edit > Develop Settings

warmly/j

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

Thank you. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 28, 2022 Apr 28, 2022

Copy link to clipboard

Copied

I had the exact same experience as @svkinzie. I moved RAW photos directly from my camera's SD card to a folder on my computer. I am the only person who has access to and uses my computer. These "crop" symbols appeared randomly (without explanation) for me, too.
Thank you to the @josephlavine who recommended the "Develop Settings, Clear Settings". This got rid of the crop symbol and did not delete my ratings, which I was worried about.

@c.pfaffenbichlerYour opening question was hostile, aggressive, made assumptions, was impolite and quite offensive. You should work on that. On the positive side, the screenshot you offered showing where the "Develop Settings, Clear Settings" was nice. Your solution was quick and correct. Also, very helpful was your warning  other settings could get deleted with this solution route.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 01, 2022 May 01, 2022

Copy link to clipboard

Copied


@c.pfaffenbichlerYour opening question was hostile, aggressive, made assumptions, was impolite and quite offensive. You should work on that. 

What do you assume my assumptions were exactly? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 01, 2022 May 01, 2022

Copy link to clipboard

Copied

Glad to hear that was helpful.

warmly/j

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 07, 2022 Aug 07, 2022

Copy link to clipboard

Copied

On the Canon R5, I can select to add crop marks in the view finder. I select 4:3 because that approximates printing on a 10" x 8" (4:3.2) paper. This helps with composing the picture, but the camera still captures all the pixels.

When I import into Bridge, the crop marks appear and the image shown is in the 4:3 ratio. By using Edit | Develop Settings | Clear Settings, the crop mark disappears and Bridge dispays all the pixels that were captured.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 19, 2023 Feb 19, 2023

Copy link to clipboard

Copied

Im trying to figure if there is anyway to remove the crop symbol (not to uncrop). I also have a small adjustment icon nect to this. i usally enjoy screenshotting a selection and sending it off to clients and cant do this with the icons

@ m e l a n k a y a

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 28, 2023 Mar 28, 2023

Copy link to clipboard

Copied

quote

Im trying to figure if there is anyway to remove the crop symbol (not to uncrop). I also have a small adjustment icon nect to this. i usally enjoy screenshotting a selection and sending it off to clients and cant do this with the icons


By @melajuana

I guess you can either use View > Show Thumbnail Only (at the cost of the names being represented in the screenshot) or use the Output Module to create a contact sheet. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 31, 2023 Mar 31, 2023

Copy link to clipboard

Copied

Thats what I would do, say thumbnails only and be able to take the perfect screenshot I needed after manually arranging the layout. Now it shows the crop and adjustment icons which I dont need at all. If updates were made to bridge, why can't we have the option to keep the previous settings we built our processes on? Output module or saving the images and then manually arranging the layout is cumbersome and an extra step in my process that will result in hours and hours of additional work and storage space and therefore cost. This is greatly affecting me.

@ m e l a n k a y a

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 31, 2023 Mar 31, 2023

Copy link to clipboard

Copied

View > Show Thumbnail Only seems to work fine in my test (Bridge 13.0.3.693).

Please post meaningful screenshots to illustrate your situation. 

Screenshot 2023-03-31 at 10.05.08.pngScreenshot 2023-03-31 at 10.05.21.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 27, 2023 Mar 27, 2023

Copy link to clipboard

Copied

I bet that's what is happening for me as well. I have two Lumix s5II's and a Lumix s1r. A folder of new s5II images doesn't have a crop, but all my s1r images are cropped. There must be a similar setting in the s1r that has that. I'll check and report back.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 31, 2023 Mar 31, 2023

Copy link to clipboard

Copied

LATEST

I'll be moving this to the Bridge forum where this belongs.

For the original question , or for @Floline Media It is possible to set up a default RAW preset, that Bridge will use to render the thumbnails, not sure if that could be corrupted, or set to crop.
for @melajuana Are you on a PC, a Mac? which exact version of Bridge or Camera Raw?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines