• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge 13 no me funciona

New Here ,
Oct 22, 2022 Oct 22, 2022

Copy link to clipboard

Copied

Cuando abro bridge 13 se ejecuta pero casi de inmediato me da el mensaje: Las instancia del dispositivo GPU se ha suspendido. Use GET DEVICE REMOVED REASON para averiguar cual es la accion adecuada.

Despues de este mensaje se cierra el programa

Que debo hacer para arreglarlo

TOPICS
Problem or error

Views

152

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 28, 2022 Oct 28, 2022

Copy link to clipboard

Copied

Hi,

 

Thank you for your feedback.

 

Could you share the following details about the issue:

  • System configuration
  • Please share the DirectX Diagnostic Info
  • Details of the operation or workflow, when the issue is faced. 

 

Please share the file/files on which you are observing the issue at sharewithbr@adobe.com

 

Regards,

Bridge Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2022 Oct 28, 2022

Copy link to clipboard

Copied

Hola, desde la actualización de la suite, no puedo abrir Bridge 2023. Cada vez que lo intento sale el siguiente mensaje:

 

Sorry, something went wrong.

This is likely an issue at our end, but it could be that you’re not connected to the internet. Please check your internet connection and then try again later. If you’re still having issues, please see our troubleshooting guide.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

oblema ya se solucionoEl PR

iUn

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

El problema ya se soluciono: En preferencias, Avanzado, marque: usar representacion por software y al reiniciar el programa funciono bien

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

Holla, puedes por favor explicar mas claro come as areglando how did you fixed esta problema? 'En preferencias' del Bridge o del iOS? I think this will be really helpfull for many. Gracias

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

En preferencias de Bridge 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
14 hours ago 14 hours ago

Copy link to clipboard

Copied

LATEST

Pero no se puede ir a las preferencias de Bridge porque queda bloqueado con el mensaje...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

Hi,

 

Many issues mentioned in the thread are fixed in the latest patch release #13.0.1.583. Please install and confirm if that fixes the issue.


You can refer to the issues fixed in the patch at the following link https://helpx.adobe.com/bridge/kb/fixed-issues.html


Thanks,
Bridge Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
14 hours ago 14 hours ago

Copy link to clipboard

Copied

Con la  última actualización, sigue con el mismo mensaje:

Sorry, something went wrong.

This is likely an issue at our end, but it could be that you’re not connected to the internet. Please check your internet connection and then try again later. If you’re still having issues, please see our troubleshooting guide.
No hay manera...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines