• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Bridge 2024 color profile wrong

New Here ,
Mar 31, 2024 Mar 31, 2024

Copy link to clipboard

Copied

Hi,

I have installed Bridge 2024 as a standalone app (wanted to try out its management capablities) and I have noticed the color profile is totally off. There is no other Adobe image manipulation app installed. As you can see in the below pic, the colors are really off. Left is Sony IED Viewer (and all other image display apps display the same colors), right is Adobe Bridge (JPGs as well). I have gone into Adobe Bridge Edit->Color Settings... to select a color profile as many helps seem to say, but there is absolutely no settings listed at all, says "not synchronized", and if I press the Apply button Bridge crashes. Ticking "Show Expanded List of Color Setting Files" does nothing. Tried uninstalling and reinstalling it throught the Creative Cloud app, still no settings files. Anyone have ideas that does not require installing any of the other apps? (Lr,PS, etc)

 

screencap.png

TOPICS
Problem or error

Views

201

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 31, 2024 Mar 31, 2024

Copy link to clipboard

Copied

Are these raw images you are looking at? If so, you WILL need to install PS. Unless you install PS, you will not have Adobe Camera Raw installed. Unless you have ACR installed, you're looking at the pure, raw image (which tend to look rather flat as shown above). The other viewer is probably looking at the JPG of that raw image, as created by the camera.

 

Once you install PS and have access to ACR, then you can open the file in ACR, click on "Auto," and it will look pretty close to what you see on the left. I say "pretty close" because "Auto" gives you what most JPG burnt-in images look like. After tapping "Auto," you can then fine-tune the results to give a significantly better-looking image.

 

And, just out of curiosity, why are you averse to installing any of the Lightroom applications or PS? FWIW, Bridge is just a viewer with extremely limited capabilities. With PS installed, you can do a lot more with Bridge.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2024 Apr 01, 2024

Copy link to clipboard

Copied

Both are the JPG out of camera (I shoot RAW+JPG often), I have explictly selected the JPG to view.  I'm not at the stage yet where I'm using PS or Lr (yet I have RAW file..... :~ future proofing), I am looking for a cataloging program since the one I am using no longer supports my camera....  So my search continues then, until at such time if I get PS or Lr... Does anyone know if I get PhotoShop Elements this will fix it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 20, 2024 Apr 20, 2024

Copy link to clipboard

Copied

LATEST

I am also having issues with bridge. I have 3 jpegs, all output from lightroom. three different colour spaces, Adobe RGB, ProPhoto RGB & sRGB. Previews generated for all 3 images look different. The only one rendering correctly is the sRGB. I have my colour settings in photoshop correct to preserve profiles and working space of AdobeRGB. I have saved this setup and then applied those colour settings in bridge. If i open the files in photoshop from bridge, they are all correct. Also, I have noticed when I zoom in bridge to 100% the colour is corrected, then when I zoom back out to the normal preview the colour is off again. It looks like bridge has some type of profile mismatch when making previews. Does anyone know how to fix this. I have cleared cache reinstalled bridge, installed older versions, tried multiple colour setting but this issue still exists. If I load the same three jpegs into lightroom, they all look ok, no colour problems. Please help!  I'll attach a screenshot from bridge of three images. From left to right, Adobe RGB, ProphotoRGB, sRGB. The image to the right(sRGB looks correct). I hope it's something simple that I am ovelooking. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines