• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Bridge crashes when connected to network/shared computer on Mac

New Here ,
Mar 21, 2023 Mar 21, 2023

Copy link to clipboard

Copied

As of two weeks ago, Adobe Bridge 2023 keeps crashing my MacBook Pro (M1) with Mac OS Ventura whenever I am connected to some network drive/shared computer. Not only the program itself hangs up, but my full machine freezes to the point that I need to restart. I am hence not getting any useful error messages from Bridge. I have tried everything -- completely wiping the Creative Cloud (including caches) and reinstalling, installing Bridge on a different user account ... Weirdly enough, even installing older versions of Bridge which had worked fine before now keep crashing, as well.

 

I am extremely frustrated, and frankly am out of ideas on how to fix this at this point. Does anyone have a similar problem/can recommend a solution?

 

Thanks,

Urban

TOPICS
Bug , Crash or freeze , Problem or error

Views

725

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

same problem here, waiting for update and hope that it will fix the issues

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 02, 2023 Jun 02, 2023

Copy link to clipboard

Copied

i started having the problem with version 12.0. i am on an old mac pro desktop late 2013 that i get it to work on with version 12.04. we have 2 network servers we connect to. only one of them creates the problem with crashing bridge. just got a new laptop running ventura Apple M1 Max and i can't get either version to work. 12.04 or the latest version. the workaround i figured out for my old mac was to start bridge, then mount the servers and click on the computer tab in bridge and after a minute of beach ball spinning it finally works. probably won't use the laptop until this is resolved.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 02, 2023 Jun 02, 2023

Copy link to clipboard

Copied

This is an extreme case demonstrating that Bridge was not designed to work with Networks. It was designed to work with primary and connected drives. That notwithstanding, it "can" work with networks, but when it doesn't, in the example here, there's not much that can be done about it because it is doing something beyond what it was designed to do.

 

I'm sorry, but there's nothing that can be done about this from Bridge. It would take a massive rewrite to accomplish this, and that is not likely to happen. If you need a browser of network drives, Bridge is not your answer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 05, 2023 Jun 05, 2023

Copy link to clipboard

Copied

thanks for your optimism gary_sc (community expert). Bridge has worked for many years without issues, and still works with one of my network servers flawlessly and does work with both of them on one of my computers using 12.0. whether it is something with bridge or something we have to do on our end, i will continue to find answers to what is causing it and not simply just accept that there is nothing that can be done.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 09, 2023 Jun 09, 2023

Copy link to clipboard

Copied

Hi @richardg26365462 ,
Can you submit crash reports to Adobe so that we can investigate it further?

Regards,
Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 15, 2023 Aug 15, 2023

Copy link to clipboard

Copied

I was able to address the issue with the Enterprise Support Team in late July. My case number is E-000941192

I was able to get it working by following a specific order of launching the program and mounting the network drives and although it was slow to mount it did eventually mount and was able to access the drive normally. Then out of nowhere, yesterday, it went back to the original behavior of bridge hanging up and having to be forced to quit and eventually forcing a restart as it affects other programs and internet access.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 31, 2023 Aug 31, 2023

Copy link to clipboard

Copied

LATEST

Hi richardg26365462


I have seen the issue if there are shortcuts to another network drive/folder within a Parent folder.

 

Regards

Rohit Pandita

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines