• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Bridge crashes when opening a photo to be viewed in full screen

Community Beginner ,
Oct 24, 2022 Oct 24, 2022

Copy link to clipboard

Copied

Error:

HRESULT error: The GPU device instance has been suspended.

Use GetDeviceRemovedReason to determine the appropriate action.

 

Rebboted, widnows up to date, drivers up to date. Cache removed.

Not doing a clean install of GPU drivers for this.

 

Downgrading to previous version 12 for the time being.

TOPICS
Crash or freeze , Problem or error

Views

711

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2022 Oct 27, 2022

Copy link to clipboard

Copied

Hi @juliaanastazja ,
Thanks for your feedback.
Could you share the following details about the issue:

  • Bridge version
  • System configuration
  • Screenshot of error.

Thanks,
Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 28, 2022 Oct 28, 2022

Copy link to clipboard

Copied

Ive got the same problem here. 

Bridge version 13.0.0.562

Windows 64bit

Screenshot: basically you just click a photo thumbnail when opening bridge and a warning box pops up with the exact text listed above. When you click ok on it, bridge shuts down. 
Unless this is fixed, and fixed fast, I'm going to have to downgrade as well, because bridge is so central to my photo-flow

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2022 Oct 29, 2022

Copy link to clipboard

Copied

I am having this problem only since yesterday - and it started immediately after an Adobe update. I have an open case with Adobe and told them there are going to be more reporting this. I too need a quick fix or I am jammed up and will need to move on. Screenshot 2022-10-29 005631.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

Same issue here, when trying to open an image.

Windows 10, 64 bit.

Bridge version: 13.0.0.562

Bridge.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

Here's a screenshot from another Adobe message with their solution but I tried it and it did not work. Screenshot 2022-10-30 210215.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

I spent 1.5 hours working online with Lakesh from Adobe support who tried to fix it - put me back to the previous version - all with no luck. I desparately need Adobe to give us a fix - or I'm dead in the water for the most part, esp for batch stuff. I can do simple stuff - but the bulk of my work needs Bridge. Adobe: PLEASE Find a fix for this as it came from your latest update.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

I circumvented the issue, for now, simply by installing the precious version of bridge as well. Then I'll keep using that while occasionally checking in with the newer version and seeing if they've fixed the issue. If you're as desperate for a solution as I was, I suggest you try the same😊

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 31, 2022 Oct 31, 2022

Copy link to clipboard

Copied

I did the same, reinstalled the previous version and wait for a new version fix.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 24, 2022 Nov 24, 2022

Copy link to clipboard

Copied

Hi,

 

The mentioned issue is fixed in the latest patch release #13.0.1.583. Please install and confirm if that fixes the issue.
You can refer to the issues fixed in the patch at the following link https://helpx.adobe.com/bridge/kb/fixed-issues.html


Thanks,
Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 22, 2022 Dec 22, 2022

Copy link to clipboard

Copied

Hi all,

 

We're happy to announce the release of Adobe Bridge Beta (13.0.2.630). This update includes the fix for this issue. Also, this Beta release includes several bug fixes done in the 13.0.1 public release. For details, see Fixed issues.

 

Steps to install/update

 

InstallGo to the Creative Cloud desktop app and select Beta apps in the left sidebar of the Apps panel. Then select install for your beta app.

 

Update: Go to the Creative Cloud desktop app, click on Update in the left sidebar of the Apps panel and Check for updates. Then click update for your beta app.

 

Let us know if this Beta release resolves the problem for those affected, and share your feedback.

 

Thanks,

Mohit

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 07, 2023 Jan 07, 2023

Copy link to clipboard

Copied

The beta did not fix this issue for me. When I view an image full screen then back out ... after a few seconds the app still crashes.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 07, 2023 Jan 07, 2023

Copy link to clipboard

Copied

So ... going all the way back to Version 12.03.270 fixed it for me. Using Nvidia 390Ti and works the same with the game or studio driver

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

Same here. I needed to downgrade to 12.0.3 to fix it Windows 10, 32GB RAM, HD graphic 4600 and NVIDIA Geforce GT630 all up to dates.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2023 Feb 13, 2023

Copy link to clipboard

Copied

Not fixed with last 13.0.2 version

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2023 Feb 13, 2023

Copy link to clipboard

Copied

LATEST

Issues persists with version 13.0.2.636

Choose NOT to import the old configurations from Bridge 12 during the first start window. Disabled Briudge 12 script, same error. Disabled all scripts, same erros.

 

Windows 10 64 bit.

Nvidia 1060 6GB

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines