• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge crashes

New Here ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

Cant open bridge at all. Not sure if it has to do with my photoshop carashing wit JPEG files and Tiff files.

TOPICS
Problem or error

Views

76

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

Hi,

 

We're sorry about the trouble while trying to launch Bridge. Would you mind telling us the version of Bridge you're using along with your computers operating system? Did you start experiencing this issue after an update to Bridge or the operating system? Does Bridge crash right after launch? Are you getting an error message or a crash report?

You can check out: https://helpx.adobe.com/bridge/kb/troubleshoot-errors-freezes-bridge.html

 

For Photoshop, try disabling the option to Use Graphics Processor by going to Preferences, then Performance. Once done, quit & relaunch Photoshop to check if that helps.

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

I cant even get to the preferences on Adobe Bridge because it will start and crash that quickly...

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

no error mrssage as well

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

Hello B Young,

 

Please try rebuilding the preferences. To do this, when launching Bridge, press Command-Option (Mac)/Control-Alt (Win) + Shift. when the next window pops up will offer: “Reset Preferences”, "Purge Entire Thumbnail Cache”, and/or "Reset Standard Workspaces.” In your case, chose "Reset Preferences."

 

Let us know if that works

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2021 Jul 19, 2021

Copy link to clipboard

Copied

tried rebuilding the preferences when launching Bridge, still same results

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

Hi,

 

We are sorry about the trouble that you are facing. 

Could you share the following details about the issue:

  • Bridge version
  • System configuration
  • Can you send the crash report. You can also send Bridge logs present in Library/Application Support/Adobe/ Bridge [$version]/ if you are on mac OR %appdata%\Roaming\Adobe\Bridge[$version]/ on Win.

Please share the logs at sharewithbr@adobe.com 

 

Thanks

Brudge Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

LATEST

Try uninstalling Bridge, rebooting machine and reinstalling it again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines