• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Bridge Image Processor missing affter an update

Community Beginner ,
Aug 03, 2023 Aug 03, 2023

Copy link to clipboard

Copied

Hey there, now im missing image processor in bridge on my mac m1 after i updated the bridge.

If i install older version 12.04 i have IP in tools menu.

 

Every thing is updated.

Startup Scripts are all checked in.

Preferences are reseted.

 

😞

TOPICS
Image processor , Problem or error , Scripting

Views

603

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 03, 2023 Aug 03, 2023

Copy link to clipboard

Copied

This is caused by two possible reasons:

 

1) you are using different releases of the two applications. For example, if you are using Bridge 2022 and PS 2023, this can occur.

2) If you install PS and then you install Bridge. This is because the scripts for these tools are installed by PS. When PS is installed, it looks for Bridge; if Bridge is not there, it cannot install them.

 

To fix this, uninstall both applications, be sure you are using the same set of applications, and then install Bridge, followed by PS.

 

As a quick workaround (if you're in a hurry), you can find the Image Processor script in PS in the File (menu) -> Scripts -> Image Processor. It's the exact same script, just in PS.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 07, 2023 Sep 07, 2023

Copy link to clipboard

Copied

This is such a common issue - alway needs fixin g. time after time. 
Specially now whe PS Beta is out every second day . 

Uninstall PS is a real PiA as a lot of things are not insatlling properly ( brushes, Swatches etc ) 

Why on earth is image processor  acting up ALWAYS
And of course - invoking IP from PS Beta crahes my M2 Ultra .
So I need to go through LR ....



Skärmavbild 2023-09-08 kl. 04.47.37.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 08, 2023 Sep 08, 2023

Copy link to clipboard

Copied

Yeah, again IP missing after beta update( 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 16, 2023 Sep 16, 2023

Copy link to clipboard

Copied

I spoke too early - 

with latest combo Bridge / PS 
image processor works. 
Of course after new install - the  PS 2024  is missing  my PS 2023 scripts / plugins / swatches and brushes - so I have a 
new headache. 
And of course You really dont know what to use .jumoing between PS 2024, PS beta and Even back to trusty PS 2020 
( i have some local contrast plugs that dont work with anything newer ) 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 04, 2023 Aug 04, 2023

Copy link to clipboard

Copied

I had the same problem a few days ago even though I didn't change anything other than letting updates happen. I think it must be a bug.

 

I managed to fix it by deleting and re-installing PS.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 08, 2023 Sep 08, 2023

Copy link to clipboard

Copied

I simply refuse PS re install as it costs too much ( scripts, Swatches, Actions, workspaces, brushes, plugins - it takes weeks to  discover  what is missing at reinstall - and that  happens when  deadline is " yesterday"  .....

Image processor should be very essential to Bridge.
It is ALLWAYS acting upp, every update. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 15, 2023 Sep 15, 2023

Copy link to clipboard

Copied

Hi @Jann Lipka 
Could you please confirm the PS and Bridge version you are using..
Regards,
Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Sep 15, 2023 Sep 15, 2023

Copy link to clipboard

Copied

I always use the latest  - the latest Bridge now has the IP item  ( so i felt happy but ......)

As usual NOT FIXED properly . 
Nagging about installing latest PS ( uppdated TODAY ) 


Skärmavbild 2023-09-16 kl. 07.52.34.jpgSkärmavbild 2023-09-16 kl. 07.57.13.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 25, 2023 Sep 25, 2023

Copy link to clipboard

Copied

Hi @Jann Lipka 
Could you please suggest if you have uninstalled / reinstalled the PS beta build.. please uninstall and reinstalled the Photoshop build to get this working.
Thanks,

Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 05, 2023 Oct 05, 2023

Copy link to clipboard

Copied

LATEST

I install /  new PS beta all athe time ( those are coming once two weeks or so ) right now 
everything works but most  often plugins / Keyboard shortcuts / Scripts  / brushes / swatches are disregarded after new installs. 
Looks like Beta testers are people with clean installs / without those add ons

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines