• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Bridge jumping / skipping files

New Here ,
Sep 20, 2023 Sep 20, 2023

Copy link to clipboard

Copied

Hi,

While culling images, I will delete an image. I press the arrow on the keyboard to veiw the next image and it automatically skips an image and jumps to the third one. I have to then go back one image each time I do this. Any help?

TOPICS
Bug , Problem or error

Views

334

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 20, 2023 Sep 20, 2023

Copy link to clipboard

Copied

Hello @Comeonfixyourstuff ,

 

Thanks for reporting this issue. We are aware of this issue with Bridge 2024 (v14.0) and Bridge 13.0.4.

We are actively working on a fix for this and will keep you posted once its available in future Beta or Main release.

 

Apologies for inconvenience.

 

Regards,

Bridge team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2023 Oct 02, 2023

Copy link to clipboard

Copied

I have the same issue, the program is unusable and makes it pointless culling. its been nearly a month now and paying £20 a month is a joke... back to photo mechanic it is

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2023 Oct 02, 2023

Copy link to clipboard

Copied

Same issed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 29, 2023 Sep 29, 2023

Copy link to clipboard

Copied

yes i have same issue. Please fix this asap. it becomes a major nuisance when culling 1000 pictures a day.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 03, 2023 Oct 03, 2023

Copy link to clipboard

Copied

I have this same issue. THIS IS RIDICULOUS. How can BASIC funtionality break from one version to the next?!? This is software engineering 101.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 20, 2023 Oct 20, 2023

Copy link to clipboard

Copied

Same problem for me. In Bridge 2023 and 2024.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2024 Jun 03, 2024

Copy link to clipboard

Copied

Still having this problem in June 2024.  Jumps ahead or back by about 50 images while I'm trying to add stars for filtering.  Very frustrating.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 03, 2024 Jun 03, 2024

Copy link to clipboard

Copied

LATEST

Thinking about this, I've had it happen a few times myself, but it was not the fault of Bridge, but rather my pressing keys that should not have been pressed. 

 

The default keys for ratings and labels requires the Command/Control key and a number. If you press a wrong key, the focus of the image will slip. At one point I spent some time see how Adobe configured the keyboard controls for ratings and labels and simplified it so that the only thing that was required was to press the number key. That solved all my issues and I do not accidently slip to the bottom of the images anymore.

 

I made a video of this process, you can see it here on YouTube.

https://youtu.be/g0PO-rnn0uE

Maybe this might help, hope so.

The default setting for ratings and labels in Bridge is Command-(number). If you just want to use the number, here's how. I also supply an extra setting to remove labels.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines