• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge not previewing thumbnails

New Here ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

Hello everyone.

 

I recently made a much needed update to my computer and adobe software. I recently purchased a new imac running the latest version of catalina and purchased the photography package from adobe. When I open bridge and try to preview Raw files (CR2), I can preview the image. The files open just fine in photoshop so I'm not understanding why I can't preview the thumbnails in bridge. I'm at a loss as to why I'm having this issue and have no clue where to start troubleshooting. Any words of wisdom would be very helpfull.

TOPICS
Problem or error

Views

732

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

People's Champ , Sep 17, 2020 Sep 17, 2020

Check your permission for the Bridge app.

Catalina has some extreme lockdowns on apps.

Likes

Translate

Translate
People's Champ ,
Sep 17, 2020 Sep 17, 2020

Copy link to clipboard

Copied

Check your permission for the Bridge app.

Catalina has some extreme lockdowns on apps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 22, 2020 Sep 22, 2020

Copy link to clipboard

Copied

Hi you've just fixed my problem thx

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 25, 2021 Aug 25, 2021

Copy link to clipboard

Copied

Thank you. Bridge was hanging and crashing trying to create thumbnails from my Desktop folder.

 

Unless there's an easier way, I just granted Full Disk Access in the Security & Privacy panel in System Preferences to Bridge (had to add it manually).

 

Every other app has asked for permissions for the things it needed to access (Documents, removable media, etc.). Bridge never did.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 06, 2020 Oct 06, 2020

Copy link to clipboard

Copied

Hello,

 

I am also experiencing display issues in Bridge CS6 (Windows10 OS). I have refreshed, cleared the cache & reset the workspaces. They have been this way for a few days now. (They used to clear up by the next session, but alas, no longer)

 

bridge.jpg 

 

Please advise.

 

Thank you for your time.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

That is a video driver issue.

You are using a un-supported app on a windows 10 system.

Click on your windos CS 6 icon and select properties.

Then select compatibility mode.

Select "run under windows 7" and see if that will clear it up.

Your options going forward are slim and none.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

how do I check permissions for a specific app

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

You need to supply more information, there's no way to know what you are talking about. Also please add your OS (and what release) and what software you are talking about (and what release).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

I am using an iMac 21.5 inch iMac (2015) with the Big Sur 11.2.3 os. I can
open my external drives on the computer. I can open the files directly in
PS or in camera raw if they are DNGs. I can't open files from external
drives directly in Bridge 11.0.1 or in Bridge 10.1.1. The attempt either
says no items or it says opening and just keeps spinning the little action
icon and never opens anything. The option to open in Bridge does not show
up in the menu when I right click on the mouse. The only option that shows
up is open in PS, which works ok. On all other computers I have used (Mac
and PC) Bridge will show whatever is on the drive whether folders or actual
photo files. It will not work on this computer which is new to me.
Originally I was on Catalina os. Bridge acted the same on it. I upgraded to
Big Sur with the same results. Bridge simply isn't working on this
computer. I also tried uninstalling and reinstalling it. It may have to do
with privacy permissions but I do not know what settings to use.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

I'm sure someone will correct me if I'm wrong but I think this might help you?
Perhaps with Files and Folders too.

permission.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Hi Gary,

 

I just updated to Big Sur 11.2.3 on Macbook Pro.  I am having the same issue with Bridge showing edits in the preview.  I am using Bridge 11.0.1.109 and I  gave full disk access to both folders as instructed above. This is completely frustrating, any other suggestions?

 

Thank you,

 

Karla

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Hi Karla,

 

(This thread has turned into a monster with too many different threads, it's become a mess.)

 

But let me ask what kind of images you are using. I need the camera and whether you are using raw or jpg images.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

Karla should start a new thread with the info you requested and a couple of screen shots.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

LATEST

I did a right click in the blank area and it gave me options for viewing that weren't in the "View" pull down menu.  I clicked on one and it was the right choice.  Interestingly, now when I right click there those options no longer appear.  In any event, problem solved - for now - I hope - hahaha...

 

Thanks Mr. Bond.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2022 Sep 15, 2022

Copy link to clipboard

Copied

New computer Lenovo 7 slim.  Preview/thumbnail window WAS working, but now nothing.  Windows 11 with fresh Bridge download and installation.  What's wrong?  Any ideas?  Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines