• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge photo downloader stopped working

Explorer ,
Nov 09, 2022 Nov 09, 2022

Copy link to clipboard

Copied

When I try to download photos from camera or card I get error messages either "The code execution cannot proceed because MSVCP100.d11 was not found" or "Application not found". I am having to copy and paste to get images off the camera. Initially the problem affected just CFXB cards but now also affects SD cards.

TOPICS
Bug , Problem or error

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 16, 2022 Nov 16, 2022

Copy link to clipboard

Copied

LATEST

Hello,

Thank you for reaching out to us.

To better investigate the issue, could you please share the following information

1. Bridge version

2. OS version

3. Desktop/laptop hardware details

4. Card/card reader/camera details

5. Is your auto play settings set to open Bridge whenever you insert any removable drive?

6. Are you facing similar issues with previous versions of Bridge?

 

Thanks,

Bridge Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines