• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge Slideshow Display Options not working

Explorer ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

I have been trying to set up the behaviour of a slideshow in Bridge, using View>Slideshow Options.  On the Display Options panel I am unable to change Slide Duration, Caption or Transition.  All three supposedly have drop-down menus, but when I click on the down-arrows, that field highlights in blue but nothing else happens - I don't get any menus of options to select.

 

I have checked that I'm using the latest version of Bridge.

 

Is there a fix for this?

TOPICS
Problem or error

Views

117

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 16, 2022 Mar 16, 2022

In the short term, no. This is a bug affecting just about all Windows users. There is a bypass way around this: use your arrow keys to access the dropdown menu options. 

 

Clunky? Yes,

Annoying? Yes. 

 

But it's the best you have until the fix is in (and this has been around sufficiently long enough that I'd recommend that you do not hold your breath.

 

Sorry

Likes

Translate

Translate
Community Expert ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

In the short term, no. This is a bug affecting just about all Windows users. There is a bypass way around this: use your arrow keys to access the dropdown menu options. 

 

Clunky? Yes,

Annoying? Yes. 

 

But it's the best you have until the fix is in (and this has been around sufficiently long enough that I'd recommend that you do not hold your breath.

 

Sorry

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 16, 2022 Mar 16, 2022

Copy link to clipboard

Copied

LATEST

Many thanks for your response, gary_sc.  Your workaround worked, although I found that I had to click "Done" for each individual function that I changed.  If I didn't, as soon as I clicked the next function, the previous one would revert to its default.

 

Clunky yes, annoying yes, and absolutely astonishing from the mighty Adobe.

 

Breath is not held.  Hot stove is not sat upon.

 

Thank you again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines