• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge slow due to constant thumbnail regeneration

New Here ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

I just started to use Adobe Bridge 2020 in earnest. Every time I open or jump folders, Bridge regenerates all thumbnails causing serious waiting times. I tried everything I could find on the Internet and on Adobe's website. I also went through all available options in Bridge Preferences. I noticed that I am not the only one concerned with this issue. I am beginning to think that this is normal behavior of Bridge.I am coming to Bridge from ACDSee Photo Studio. In that program, once the appropriate folders are "Catalogued", all thumbnails are immediately in place no matter how many times one changes folders and/or disks or leaves and renters the program. In addition, using keywords, the results are instantaneous and cover ALL folder and disks no matter what folder or disk you are in. This seems to be a great piece of software, but this to me would be a party stopper.

 

Any help or advice will be greatly appreciate.

Wolfgang Stachel

wews38@gmail.com

TOPICS
Performance

Views

845

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 06, 2020 May 06, 2020

Hi there,

Sorry to hear about Bridge's slow performance, could you please try the steps mentioned here and let us know if it helps? https://helpx.adobe.com/in/bridge/kb/troubleshoot-errors-freezes-bridge.html

Also, please let us know the operating system you're working on?

Regards,
Sahil

Likes

Translate

Translate
Adobe Employee ,
May 06, 2020 May 06, 2020

Copy link to clipboard

Copied

Hi there,

Sorry to hear about Bridge's slow performance, could you please try the steps mentioned here and let us know if it helps? https://helpx.adobe.com/in/bridge/kb/troubleshoot-errors-freezes-bridge.html

Also, please let us know the operating system you're working on?

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2020 May 09, 2020

Copy link to clipboard

Copied

Thanks much for your reply to my message. Using the link you supplied, I followed all the steps and Bridge works the way I like it. My machine is a high powered Dell desktop running under Windows 10 Professional.

 

Thanks again for your help.

Woflgang Stachel

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

LATEST

I tried all the steps and my thumbnails keep re-generating every time I open Bridge.  This never happened to me on the previous versions of Bridge.  This is creating a five minute delay every time I open Bridge, which is really frustrating.

 

I'm running Adobe Bridge 11.0.0.83 on a Dell Precision 7510 laptop using the latest build of Windows 10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines