• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge Workspace keeps resetting

New Here ,
Nov 05, 2019 Nov 05, 2019

Copy link to clipboard

Copied

My Workspace keeps resetting to the default. I created and saved a custom workspace and whenever I switch back to Bridge the Workspace has reset itself. I select Reset Workspace and it's OK. Minimize or switch to another program then come back to Bridge and it's reset again. It just won't stay keep the selected workspace.

TOPICS
Problem or error

Views

740

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Nov 05, 2019 Nov 05, 2019

Copy link to clipboard

Copied

Which OS and version of Bridge

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2019 Nov 06, 2019

Copy link to clipboard

Copied

I'v had this problem with 9.1 & 10. It is impossible to use as it resets on minimising. You have to reset on opening. Earler versions still work fine. Have asked adobe but gave up after waiting on line for an hour for their tec guy.  ( I am using upto date windows 10)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2019 Dec 08, 2019

Copy link to clipboard

Copied

go back to 9.03. go to cloud  and right click on the three dots next to open and it will give you an option to go back to previous versions.  9.03 works fine with UPDATED indesign, photoshop and illustrator.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

I am having the same problem with Bridge 2021.  I cannot go back to 9.03 ... the versions available to me do not go back that far.  Is there another "fix"?  I have created a custom workspace that I use during sales, everytime I jump to another screen (for invoicing), when I return to Bridge it has reset.  HELP!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2019 Dec 07, 2019

Copy link to clipboard

Copied

I am also having this issue, and have not figured out how to fix it. It makes any multitasking, the point of bridge, impossible. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Dec 07, 2019 Dec 07, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2019 Dec 07, 2019

Copy link to clipboard

Copied

Yes, I've reset all preferences, tried reinstalling, etc and it's the same issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

I have reset my preferences as well and am still having the same issues.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 23, 2021 Jul 23, 2021

Copy link to clipboard

Copied

Hi Steve,

 

Thankyou for your response.

Could you share more details about the issue. 

Please share the Bridge Version and the monitor/display configuration and resolution that you are working on.

Also share the specific actions leading to the issue. 

 

Regards, 

Bridge Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

I have the same issue, and have had for the last several updates. I am currently on ver. 11.1.1.185, Window 10 Home, latest version. Every time I open or minmize and restore, I have to reset the workspace. The workspace always shows as "My Default," but still needs to be reset to brign up the panels. This happens on two different laptops and a desktop monitor.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

Have you tried saving this as a custom workspace? I'm not having problems on Bridge 11.1.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 21, 2021 Aug 21, 2021

Copy link to clipboard

Copied

As far as I know, this is a custom workspace. I named it "My Default.'

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 12, 2021 Oct 12, 2021

Copy link to clipboard

Copied

I have been having this problem for the last few months. I am on OS 11.6.  I can't seem to recreate the workspace in bridge that I have been using for years.  Creates delays and the the flow is off.  No idea why.  Adobe?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 12, 2021 Oct 12, 2021

Copy link to clipboard

Copied

I am going to assume you've saved this workspace.

 

If you have saved it, did you try selecting Reset?

2021-10-12_11-22-27.png

If Bridge is still not giving you love, have you tried resetting Bridge's Preference?

 

First, quit Bridge (if open). Then, when launching Bridge, press Command-Option (Mac)/Control-Alt (Win) + Shift to choose “Reset Preferences”, Purge Entire Thumbnail Cache”, and/or Reset Standard Workspaces.” In your case, chose "Reset Preferences."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2022 Mar 03, 2022

Copy link to clipboard

Copied

Same is happening to me, i tried everything, even went back to older version, no change. It stills resets each time, big waste of time and super annoying.
Thanks in advance for any tips
Cc

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2022 Aug 01, 2022

Copy link to clipboard

Copied

LATEST

Hello, any updates on this issue?
I've been having the same thing happening on 2 fresh installs and it's F*** annoying to have to reset each time. Please help, I tried everything. Thank you
Bridge 2022 on 2 brand new PCs using windows 10. I never had this issue on my previous laptop

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines