• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Bridge

New Here ,
Jan 18, 2023 Jan 18, 2023

Copy link to clipboard

Copied

Google translator from Finnish to English: For the first time it happens that the new version does not work correctly. Since I pay for this Adobe service, it is not right that the service does not work. Do you have to leave the service?
Adobe Bridge new version, it crashes when I browse images. It warns about the graphics card. Version 12 works. Why doesn't the new version work?

TOPICS
Problem or error

Views

115

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 18, 2023 Jan 18, 2023

Copy link to clipboard

Copied

Hello,

What kind of graphic card do you have?

You will find the system requirements here:

https://helpx.adobe.com/bridge/system-requirements.html

 

Also check if your drivers are up to date (particularly if you have an NVidia, I found)

If all is good, see in the preference, ticking the first option "use software rendering" helps solve the problem (Edit>preferences>advanced)

 

Imaginerie_0-1674071093786.png

Let me know if it helped, but if not, let us know which OS you are using and your computer specs.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2023 Jan 29, 2023

Copy link to clipboard

Copied

LATEST

OK.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines