• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Can't delete files in Bridge 2020

Explorer ,
Nov 16, 2019 Nov 16, 2019

Copy link to clipboard

Copied

I was having major trouble with Bridge 2019 because I couldn't view any files in full preview mode, they were entirely pixelated and obscured. I was told to update to Bridge 2020, but now when I'm culling and trying to delete files, this error message pops up. After I click "okay" the file disappears, but it's still in the folder, Bridge just hid it. Another problem is all of the photos in Bridge look super desaturated and less contrasy and muddy then what they actually are. 

Screen Shot 2019-11-16 at 1.00.32 PM.png

TOPICS
Problem or error

Views

929

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2019 Nov 16, 2019

Copy link to clipboard

Copied

I am having the same issue, I tried to reset Bridge but it did not help

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Nov 17, 2019 Nov 17, 2019

Copy link to clipboard

Copied

Delete Bridge, reboot and reinstall.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 18, 2019 Nov 18, 2019

Copy link to clipboard

Copied

I have, more than once. It does not fix it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2019 Nov 19, 2019

Copy link to clipboard

Copied

does not work

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Nov 17, 2019 Nov 17, 2019

Copy link to clipboard

Copied

Is this a laptop?

Which OS

Do you have the latest video driver installed?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 18, 2019 Nov 18, 2019

Copy link to clipboard

Copied

It's happening on both my MacBook laptop and my iMac desktop. Both are using the latest OS. Everything is up to date.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 19, 2019 Nov 19, 2019

Copy link to clipboard

Copied

I'm having this issue too, only work around is using mac's OS to delete files and then return to Bridge, annoying as I use bridge for all of my image file management. Any solutions yet? I've never had more issues with new versions of Photoshop/Bridge as this latest incarnation. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2019 Nov 19, 2019

Copy link to clipboard

Copied

I also have an issure the "cut" it will only copy and paste but I cannot cut a file

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2019 Nov 24, 2019

Copy link to clipboard

Copied

I have exactly the same problem. I can't move file to the trash, I can't delete them at all. After I get the same message as above it looks like the files are deleted but if I leave the folder and come back to it, the deleted file is still there. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2019 Nov 25, 2019

Copy link to clipboard

Copied

Managed to get to the bottom of my issue.

 

My files are all stored on an external drive. Looking at that drives permissions (Get Info in the Finder) Shows that '(Me)' and 'staff' had read & Write access but 'everyone' was set to read only. 

 

Changing 'Everyone' to Read & Write has allowed Bridge to now delete my files correctly. 

 

Not sure if this will fix everyone else's issue or why this happens in Bridge 2020 as my old version of Bridge (still on the system) could delete the same files before changing permissions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2019 Nov 25, 2019

Copy link to clipboard

Copied

I just read your post and was so hoping it would work for me as I too keep external drives.   I changed those settings but no luck still same issue.  Thank you for the posting - sometime somthing has got to work tho.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2020 Mar 03, 2020

Copy link to clipboard

Copied

Hi, did you ever find a solution to this issue?  I have the same problem.  Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 03, 2020 Mar 03, 2020

Copy link to clipboard

Copied

LATEST

None of you have identified your Operating System. If it's Catalina, try the following:

 

permissions in Catalina

 

 

OK, what to do: The biggest change with Catalina is that now YOU have to either let applications have access to the computer or change the permissions of the folders that contain the items you want applications to access. [The plus of this is that malicious applications can't have automatic access to your stuff, the negative is that you do have to go through a few steps to make the applications do what used to be "no issue."]

 

Starting with Mojave (and double-downed in Catalina) you need to

1) go into your computers "System Preferences" and select the "Security & Privacy" option and select the "Privacy" option.

2) On the left hand side scroll down until you see the option of "Full Disk Access" and click on that.

3) On the bottom left of the window you'll see a lock, click that and put in your administrator password.

4) Now, click on the "+" symbol that lets you add applications to the list on the right hand side of that window.

5) Find the Bridge application, select it, and click OK. Be sure that the check box next to it is checked.

 

When you close this window, the lock will automatically lock again so there's nothing to do there.

 

 

 

OK, One of the biggest problems that Catalina has given us is the need to have to change permissions on folders. Have you checked to see if the folder the original files are in have their permissions set to allow Bridge (or any application) access?

 

In the Finder select the folder that you're documents/images are contained in and press Command-i (i for information). A new window will pop up on the left side of the screen. On the bottom you will see a region called "Sharing & Permissions:"

setting permissions.png

To do anything here, you need to unlock the padlock on the bottom right. Click it and a window will pop up asking you for your authorization (your Mac password). Once that's done, click on the "Everyone" and on the right change "Read only," to "Read & Write."

 

Now, if there are folders inside this, go to the dropdown gear below and select "Apply to enclosed items..." and you can save yourself some time.

 

HOWEVER: be judicious when you do this. This should ONLY be done if there are nothing but documents inside these folders. Never EVER do this if there are applications or preferences or other application-related files. Don't ask me how I know this to be true. Otherwise, I do this all the time as necessary.

 

Let us know if this works

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines