• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Ctrl+F dosn't work and doesn't find files after I upgraded to win11?

Contributor ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

Search doesnt work for all kinds of criteria in  newly created folders after I updated Windows to w11.   Is there a worklaround for this?

TOPICS
Problem or error

Views

79

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

Search requires that a cache be built for those folders.

https://helpx.adobe.com/ca/bridge/using/adobe-bridge-cache.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

I purged the cach then build it again, no difference. Search still doesn't work.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

Ok more details than just "doesn't work." What are you searching for, how, and where? Do you know the files are present?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

LATEST

   I am trying to find certainfilrs in a big folder of tgas.   (game textures)    I have this folder open . All thumbnails  are built.   Copy a full name of a first random texture I selected  . Hit Ctrl+F and 'Find' dialog appears.  Looks in > current folder.  Criteria  Filename >contains> name of this randomly selected  tga file  that definitly exists in the folder since I have just selected and copypasted its name.

Match>'if any criteria are met' abd both other ceckbox are checked in.

 

   I hit 'find'   and noting is found.  Just empty pane.

 

try switch  to 'does not contain"   , it's supposed to find evry other file , right?    Also nothing.

 

I am not even sure  it's Win11 related since I had same thing before  from time to time.  I long considered Bridge weird useless thing  because of that  but it magically  worked  just fine couple recent years   so wonder why  this old bug again.   Or if it's not  what am I missing possibly?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines