Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


El Capitan & Adobe Photo Importer

Explorer ,
Oct 03, 2015 Oct 03, 2015

Copy link to clipboard

Copied

The photo importer callable from Bridge no longer recognizes my cameras since I installed El Capitan.  I've disabled Apple's Phottos.app from importing.  Is there a workaround, or is it bye-bye Photo Importer for me?  I am of course NOT using CC, but PS 12.last update on a Mac Pro.

--Gene

Views

38.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 14, 2015 Oct 14, 2015
Hi everyone, Please check this link -Bridge and El CapitanAlso I would request you to keep an eye on this thread - Bridge: Issue using Photo Downloader on Mac OS 10.11 - El CapitanWe will be updating this thread when we have new information.RegardsRohit

Likes

Translate

Translate
replies 183 Replies 183
Community Beginner ,
Oct 04, 2015 Oct 04, 2015

Copy link to clipboard

Copied

I have exactly the same problem. I installed El Capitan and now when I plug in my Fuji X100S, I get 'no device found'. I shoot in JPG, so it is not a 'raw' problem. The cable is working as the Mac Photo.app sees the camera and downloads the pictures but is a pain to use. I have tried resetting Bridge to default settings by holding down the Option key when starting it. I have also tried plugging the camera in and then switching it on and switching it on and then plugging it in. In Bridge I have tried Help > Updates and ensured that all available updates are installed. Rebooted, tried yelling at it, calling it a 'scum sucking piglet' but all no no avail.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2016 Jan 13, 2016

Copy link to clipboard

Copied

I've been having this issue as well and I have to agree, not cool Apple. The only way I'm using Photo Downloader now is that I have a second Macbook Pro that has OS X Yosemite. However, I can't use that Mac because well since Yosemite isn't the latest OS X, the mac's performance is terrible unless I update it and I refuse to make that mistake a second time. Apple is just stubborn but it seems to them that they don't find a need to care as a world-wide franchise. So self important, I wish Steve Jobs was here to fix this. Adobe, as a multibillion-dollar corporation yourselves, is there anyway your future products and updates can resolve this issue without Apple's interfering nonsense? I believe we can all agree that your products are outstanding and are worth their weight in gold and I want to be able to use them to the fullest. In my eyes, it's like Apple is being manipulative and you're being left in the wind. Now I could be wrong on a number of levels here (I probably am) but this is just not right. Is there anyway this can be fixed or are my hopes just mere fantasies?

I know I could just continue importing my images using my old Mac then switch over to the El Capitan Macbook or just give in to Apple altogether but Photos.app feels belittling. "Photos.app makes phots easier" "All your photos. Always with you and picture perfect." We're already becoming a declining race, can we not have technology do everything for once?

Okay, I got carried away there so I'm done ranting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 16, 2016 May 16, 2016

Copy link to clipboard

Copied

I own a Nikon D800, use El Capitan 10.11.4 and have Adobe Bridge CS6. In order to get photos into Bridge:

1. Download and install NikonView from the nikon site.

2. Connect the camera (in my case the D800) to the computer, then open NXView.

3. Once the app opens, click the "Transfer" button.

4. The NXView settings menu opens at the top of the application.

5. Click the "Primary Destination" tab and set the destination folder.

6. Click the "Preferences" tab and uncheck the "Transfer new files only" box, then check the "Open destination folder with the following application after transfer."

7. Navigate to and select Adobe Bridge CS6, then click "Start Transfer."

Your files will transfer to the selected folder and Bridge will open afterwards. This process adds a few steps, but works!

BaX

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 04, 2015 Oct 04, 2015

Copy link to clipboard

Copied

Same problem here. No solution in sight. I did not try the 'scum sucking piglet' trick, but that's next on my list.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 04, 2015 Oct 04, 2015

Copy link to clipboard

Copied

Some more details here:

My problem is actually not that my camera is not recognised, but that my SD Card is not recognised.

My 64 G SD Card is not recognised. However, my 16 G MicroSDXC is recognised.

How Bridge/Apple decide which cards work in El Capitan, I cannot tell.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 04, 2015 Oct 04, 2015

Copy link to clipboard

Copied

Hi Magnus Lewan,

Greetings.

  • Is your 64 G SD Card being recognized by any application on your Mac, like LR , Apple Photos etc.?

Regards

Rohit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 04, 2015 Oct 04, 2015

Copy link to clipboard

Copied

Both Lightroom and Photos see the card, and so does Finder, of course.

Nikon Transfer 2 seems to have some problem, but Nikon's apps often do. View NX 2, Capture NX-D and Capture NX 2 all see the card without problems, once I navigate to the partition.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 04, 2015 Oct 04, 2015

Copy link to clipboard

Copied

Hi Magnus Lewan,

Let me do some testing  on it and get back to you

Regards

Rohit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 04, 2015 Oct 04, 2015

Copy link to clipboard

Copied

Hi All ,

Can you please provide camera information your workflow and complete system information.

Regards

Rohit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2015 Oct 04, 2015

Copy link to clipboard

Copied

Hardware Overview:

  Model Name: MacBook Pro

  Model Identifier: MacBookPro6,2

  Processor Name: Intel Core i5

  Processor Speed: 2.53 GHz

  Number of Processors: 1

  Total Number of Cores: 2

  L2 Cache (per Core): 256 KB

  L3 Cache: 3 MB

  Memory: 8 GB

  Processor Interconnect Speed: 4.8 GT/s

  Boot ROM Version: MBP61.0057.B10

  SMC Version (system): 1.58f17

System Software Overview:

  System Version: OS X 10.11 (15A284)

  Kernel Version: Darwin 15.0.0

  Boot Volume: MacDisk

  Boot Mode: Normal


Camera: Fuji X100S Firmware version 1.21

Open Adobe Bridge CS6 5.0.2.4

Plug camera into USB port and switch camera on.

Select File > Get photos from camera

Opens Adobe CS6 - Photo Downloader

Get photos from:

<None detected>

No device found

<refresh list>

No device found

Note: Photos taken in JPG format and not raw.

Apple Photo.app sees the camera and will download the pics.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 04, 2015 Oct 04, 2015

Copy link to clipboard

Copied

Hi Diz7,

  • Try reinstalling Bridge and then restart the computer
  • If that does not work then try reinstalling camera raw plugin

Regards

Rohit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2015 Oct 04, 2015

Copy link to clipboard

Copied

Unfortunately, I do not have the installation CDs to hand. I have installed the Camera Raw plug-in (even though I do not shoot in RAW) and rebooted the PC. This has made no difference - the device is still not detected.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 04, 2015 Oct 04, 2015

Copy link to clipboard

Copied

Hi Diz7,


Please try this link

Download Creative Suite 6 applications


Regards

Rohit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2015 Oct 04, 2015

Copy link to clipboard

Copied

Hi - Re-installed from the link you provided and rebooted - still not seeing the camera.

Dowloaded and installed all available updates and tried again - still not seeing camera.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 04, 2015 Oct 04, 2015

Copy link to clipboard

Copied

Hi Diz7,


Let me do some testing and get back to you, this is turning out to be a quit complex issue, and can see that a lot of users are having this issue.

I would really appreciate if you could please co-operate and provide us some time to get back to you with a solution.


Regards

Rohit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2015 Oct 04, 2015

Copy link to clipboard

Copied

Let me know if there is any more information I can provide. Thanks for your help. 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 12, 2015 Oct 12, 2015

Copy link to clipboard

Copied

Hi,

Just to chip in: I am having the same issue as all your Bridge users in PSE(13) where APD is not seeing my 64GB SD card since updating to El Capitan; it will however, see my 32GB and smaller SD cards.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2015 Oct 23, 2015

Copy link to clipboard

Copied

I use iPhone for documentary daily info photos. so there is no way I can take out some "card" form my phone. MAC's "Image Capture" can recognize my iPhone. but not the "Bridge cc photo downloader"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2015 Oct 04, 2015

Copy link to clipboard

Copied

me too - my bridge CC don't see my card or camera. It's happen after installed El Capitan. I tried uninstall and then install Bridge CC but no luck. I think it will be update for Bridge soon (hopefully)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2015 Oct 04, 2015

Copy link to clipboard

Copied

Arrrgh having the same issues upgraded to Capitan and my CC2015 and Bridge CC fail to see my cameras! Apples Photo app can see them.

This is way frustrating

Can not import ....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 04, 2015 Oct 04, 2015

Copy link to clipboard

Copied

Hi,

  • Please try resetting preferences of Bridge and see check if that helps
  • Start Adobe Bridge and immediately press Command+Option+Shift until the Reset Settings dialog box appears. Select all three options--Reset Preferences, Reset Standard Workspaces, and Purge Entire Thumbnail Cache--and then click OK.
  • If the above step does not help, try formatting the SD card, but make sure to back up your images on the computer drive first.

Regards

Rohit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 04, 2015 Oct 04, 2015

Copy link to clipboard

Copied

Adobe support

could you please stop asking us to format the SD/CF flash cards as this clearly has to do with the upgrade to Capitan, formating a card where you have pictures is NOT a good suggestion.

Our problem is in that Adobe Downloader doesn´t see cameras (in my case Nikon D750 and D800), period.

My problem is exactly the same as the others here so...screenshot provided by is the same here

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 04, 2015 Oct 04, 2015

Copy link to clipboard

Copied

‌Hi Daniel Storch

I understand your frustration, however before formatting the card i believe i have clearly mentioned that do keep a back up of the images, and i said so because one of the similar issues was fixed by formatting the sd card.

I again request you to please provide us some time so that we test it on our ends, look for the root cause and get back to you.

Regards

Rohit

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 04, 2015 Oct 04, 2015

Copy link to clipboard

Copied

rpandita, I really appreciate the feedback you give here. It is comforting to know that Adobe works on this.

I do not know if the following links would help your developers, but they may have something to do with the problem:

OSX El Capitan - Tips for fixing Intel USB

[GUIDE] USB Fix El Capitan 10.11 - OSx86 10.11 (El Capitan) - InsanelyMac Forum

[Guide] 10.11+ USB changes and solutions

For the end users who participate in this forum, the links will be useless to you, unless you are really inquisitive. The links contain only development discussions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines