• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

error 205 on all versions and web browsers tried so far

Community Beginner ,
Jan 29, 2023 Jan 29, 2023

Copy link to clipboard

Copied

I simply cannot use bridge anymore. I get an error 205 on everything I try

TOPICS
Problem or error

Views

191

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 29, 2023 Jan 29, 2023

Votes

Translate

Translate
Community Expert ,
Jan 29, 2023 Jan 29, 2023

Copy link to clipboard

Copied

https://helpx.adobe.com/download-install/kb/fix-licensing-error-205.html

 

 

Regards. My System: Lightroom-Classic 13.4, Photoshop 25.9.1, ACR 16.4, Lightroom 7.4, Lr-iOS 9.0.1, Bridge 14.1.1, Windows-11.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 29, 2023 Jan 29, 2023

Copy link to clipboard

Copied

Hi @Heath2541, I just answered you in another thread. Please do not do multiple treads as it makes it confusing for us who are trying to help you. 

 

However, since this thread only has this one item, let's keep everything in here, and please ignore that other thread. Thanks.

 

There are many, many users of Bridge, including myself, who are on Ventura and are not having any issues, so it is not intrinsically Bridge.

 

I have no idea what a 205 error is, but what would be helpful is if you could let us know if, when starting Bridge, it does nothing, it almost opens but then crashes, it opens all the way and a few moments later crashes, or it opens and when you try to click on an image and then it crashes. Any specificity you can add to that would be very helpful.

 

Meanwhile, shooting in the dark, there are a few basic processes to check and try to see if we can get you past this issue.

 

First, reset Preferences:

Quit Bridge (if running). Just before clicking on Bridge in the Dock or double-clicking the application for the Mac, press Command-Option-Shift. For PCs, press Control-Alt-Shift. Then open Bridge BUT KEEP your fingers on those keys until you see a window pop up. From the window, choose “Reset Preferences," "Entire Thumbnail Cache,” and/or "Reset Standard Workspaces.” In your case, choose "Reset Preferences."

 

I'm going to wait for more information from you before I continue possible things to try.

 

Good luck

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 30, 2023 Jan 30, 2023

Copy link to clipboard

Copied

Screenshot 2023-01-30 at 12.37.20 PM.pngScreenshot 2023-01-30 at 12.39.08 PM (2).png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 30, 2023 Jan 30, 2023

Copy link to clipboard

Copied

LATEST

Fixed!!!!!! This did it. Screenshot 2023-01-30 at 1.39.06 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines