• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Error downloading images

Community Beginner ,
Jun 15, 2020 Jun 15, 2020

Copy link to clipboard

Copied

I am really frustrated with the Bridge 2020 downloader is not working as it should - I have only discovered this problem recently where: when attempting to download images from a memory card the downloader will stop and advise that there is an error:

Adobe Bridge cannot obtain all files from this device. Please ensure that the device is connected properly, or that the battery is charged. 

I have uninstalled and reinstalled Bridge to no avail 😞

I have also tried three different card readers, same issue happens on all devices.

I am working on a macbook with macOS Catalina v.10.15.5.

Anyone have any suggestions?

TOPICS
Import and export , Performance , Problem or error

Views

367

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jul 17, 2020 Jul 17, 2020

Hi Shiftydad,

 

OK, great. That makes sense.

 

To uninstall, go to the ACC app and in All Aps, find the copy of Bridge that you want to get rid of and mouse down on the ellipse at the end. It should be pretty simple after that.

 

Good luck!

2020-07-17_17-59-15.png

Likes

Translate

Translate
New Here ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

I am having the same exact issue. Started after the latest updates. Very frustrating! I use both CF and SD cards in my reader, all of a sudden get the same message with both. Even when I put the SD card directly in my computer. thought I had a problem with the card reader at first, but even putting the card in my computer slot had the same issue. Have to bypass Bridge all together and download images directly from the card.Takes longer and I have no way to do this with the CF card, as there is no slot on the computer for that. Please help! By the way, I use a PC, not a Mac. I know i have seen others with this problem on Mac.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

Hi Shiftysdad and Jules,

 

Jules, I'm going to assume that you are also on Catalina.

 

Have both of you provided access to these external devices? 

 

Go to System Preferences -> Security & Privacy and check to make sure that Bridge has access to whatever it needs to have access to.

2020-07-17_16-57-51.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

Not sure what you mean exactly. I have had Bridge installed and used these
devices for the past several years and never had a problem before. Why
would they suddenly not have permission?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

Because now you're having a problem. 

 

Can you please test this?

 

FWIW, this is the most common answer to many of the issues that you're commenting on. That's why I'm bringing this up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

The screenshot is for a Mac. My Settings folder does not have this. I have plugged in the card reader and it says in Device Manager that it is functioning properly and drivers are up to date. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

I think I may have figured it out. I have the Adobe CC, and during the last updates, it installed a new version of Bridge 10.1, and 9.1 is still installed as well. It is showing both versions. I launhed the latest version and was able to quickly upload 45 images, which it never would do that many before crashing. Do I need to uninstall V 9.1? I don't see a way to deactivate that version or select 10.1 as default.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

OK, I uninstalled V9.1, so it automatically launches 10.1 now. I have uploaded a series of 66 images twice in a row seemlessly now. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

Hi Shiftydad,

 

OK, great. That makes sense.

 

To uninstall, go to the ACC app and in All Aps, find the copy of Bridge that you want to get rid of and mouse down on the ellipse at the end. It should be pretty simple after that.

 

Good luck!

2020-07-17_17-59-15.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

Thanks so much Gary I will try this and let you know how I go. Although I have used all this gear & software for an extended period of time without issue. I also tried downloading images via ON1 software and this was without issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

Thanks Jules, that's an important bit of information to know.

 

Let me know regardless if this test works or not. It's an easy test to verify that this is not the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

Hi Gary, I've checked the security preferences and I can advise that the Bridge 2020 app (which I have uninstalled) has all the consents it needs however the older version of Bridge (that I reinstalled) is not on the list. The + option was greyed out making it impossible to add anything else.

 

Screen Shot 2020-07-18 at 1.03.30 pm.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

No problem. You just need to unlock the lock on the bottom left with your system password. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

LATEST

Sorry I did do that, this snip is just after I locked it up again.

The + is still greyed out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines