• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Locked

Export doesn't work on the latest version of bridge

Community Beginner ,
Jul 23, 2020 Jul 23, 2020

Copy link to clipboard

Copied

Hi!

 

I just downloaded the latest version of bridge, and exports don't work anymore. I'm on windows 10, when I click on custom export, select my settings and click on "start export", nothing happens. If I right click on the picture and go to export progress, I can see my exports stacking up there, showing "x pending jobs" and below the list of pictures, showing "0 of 1 files". I tried on jpegs and raws.

 

Anybody knows where this could come from please?

 

Thanks!

TOPICS
Bug , Import and export , Problem or error

Views

10.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 16, 2022 May 16, 2022

Hi All,

 

This issue has been fixed in the latest update of Adobe Bridge which is 12.0.2 Please check this article for more information.

To update Bridge to 12.0.2 click "Update" in the Creative Cloud desktop application next to Bridge  Click here to see detailed instructions for updating the application 

 

Regards,

Sahil

Likes

Translate

Translate
People's Champ ,
Jul 24, 2020 Jul 24, 2020

Copy link to clipboard

Copied

Its broken.

Adobe knows its broken.

Patch needs to be released ASAP.

Win 10 x64 OS ver 1909

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 24, 2020 Jul 24, 2020

Copy link to clipboard

Copied

Thanks for your reply. Interesting, I couldn't find anything about it online, nobody is complaining. Are people not exporting their photos?

 

Also, how on earth did they release a product with the export function not working ?!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jul 24, 2020 Jul 24, 2020

Copy link to clipboard

Copied

I think Adobe released a patch last week.

The whole export function is convoluted, so I have seen others not being able to use the export tool properly.

In this case, it appears to generate a export routine , but does nothing after that.

Tried 6 different file associations plus a couple of custom export. All failed.

Passed it up the food chain. Hopefully is a quick fix.


Jim

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 24, 2020 Jul 24, 2020

Copy link to clipboard

Copied

Its working for me on Windows 10, haven't yet tested on Mac. Used both an export preset and a custom export to both JPEG and TIFF.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jul 24, 2020 Jul 24, 2020

Copy link to clipboard

Copied

Went back and checked again.

Here is the deal.

Remember my comment about Bridge export being convoluted?

Well if the export panel is not open, Bridge export does not happen.

This tricked me up some time ago.

This needs to be fixed. If you R-click images and select to export the panel should open or a warning needs to be noted.

SO make sure your export panel is open ansd THEN try the export function.

Clear as mud.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 24, 2020 Jul 24, 2020

Copy link to clipboard

Copied

Just tested, worked here even with Export closed after a successful export. But quit and relaunch Bridge and try right-click to Export, no go with the panel closed. So apparently the Export function must be initialized or something. Ugh.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

Thank you Lumigraphics, this was a lifesaver fix for me!

Crazy that Adobe hasn't issued a fix for this. I just upgraded to the newest version of Bridge here in October 2020, had the same problem, and your solution was what helped me get around it.

But I'd been exporting pics forever without the Export panel open previously. Adobe, please restore the Export function even if the panel isn't open!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 30, 2020 Nov 30, 2020

Copy link to clipboard

Copied

This doesn't work for me, maybe some different at my Windows 10 1909 version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2020 Dec 21, 2020

Copy link to clipboard

Copied

Export not working for me in latest Bridge /Windows with or without Export window open

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2020 Dec 21, 2020

Copy link to clipboard

Copied

Job log of failure

 

<?xml version="1.0" encoding="utf-8"?>
<job>
<data key="jobId" value="2020-12-21T08-21-03.908Z"/>
<data key="presetName" value="1920 Jpeg"/>
<data key="exportPath" value="Z:\_ 2020\_ BRIDGE JPEGs 1920\"/>
<data key="filesSubmitted" value="1"/>
<data key="filesProcessed" value="0"/>
<data key="filesFailed" value="0"/>
<data key="errorList"/>
<data key="jobStatus" value="1"/>
<data key="completedOn" value=""/>
</job>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

Thanks for this! I was bewildered. 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

Just painfully worked my way through this on macBook, Catalina and Bridge 2020.

Select your images for Export (CMD-Click to add more); Right-click any image and select Export; In the export window set up your parameters then click SAVE - this gives you a reusable process - available through the context menu (right-click).

Once it is set up, right clicking and selecting takes you to the Export window then CLICK ON THE LINK IN THE EXPORT WINDOW. There is no dialog or confirmation but the export starts immediately - and it is very quick. I just exported a batch of 22 images and it was done in seconds - so well worth doing.

To export additional images, select them then Right-click and select your customised export.

If you are at the point where you have created an export but nothing has happened then click Export Progress and click the link in the Export window.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 13, 2020 Oct 13, 2020

Copy link to clipboard

Copied

ONE CAVEAT - not sure why yet - I am sure I set it up to export selected files as "JPG" - first export dis exactly that but for the 2nd export they were actually exported as "JPEG" then a couple of the images were exported a second time as <filename>-1.jpeg.

The export window includes a history of activity so I need to check there is no repetion!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

Here is a solution that worked for me using the latest version (CC 2021 11.0.0.83). For whatever reason, the Export Panel needs to be open for images to be exported successfully. Previously, I would select my .PSD images in Bridge and right click on one, then pressed Export to > Custom Export and set my settings. I tried multiple different file types (JPG, PNG) for exports, but none of them worked. The issue is I didn't have my Export Panel opened. To do this, click "Window" and then choose "Export Panel." Screenshot attached. I have no idea why this is an issue and I am surprised Adobe has not fixed it.

 

AdobeBridgeCC2021-11.0.0.83.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Wow, this solution really works! Thanks, Dylan!

 

So peculiar error though... I've changed my workspace recently and indeed closed Export Panel in the sidebar. Then Export stopped working but I would never guess that's the cause. I had this issue on one of the previous versions of Bridge as well, maybe two years ago, now I wonder if the cause was the same.

 

Adobe, please fix this...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

worked for me too! thanks

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

Worked like a charm , Thankyou

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Tried this and it worked for me as well! Weird that that the Export panel has to be visible in order for this to work. (shrug)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Perfect! Thanks, and for those new to Bridge like myself, I can confirm this is still the way it works almost a year later, you have to open the Export Panel and press Start Export and all pending exports are processed. Extremely non intuitive, and it took some searching to find this answer, the Export Progress window with no links to anything useful is certainly confounding. Not a big priority for Adobe it seems 😉 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

Does not work for me, unfortunately. I'm on Windows 10. The error message is "file type is not supported" when I try to export a JPG - quite a common file type, I think. 😉 Export panel is open.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

Check in your windows 10 file association list and see what app is associated with .jpeg files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

It's the Windows "Photos" App. Should I change it to Adobe Bridge?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

You can always chnage it back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 21, 2021 Jun 21, 2021

Copy link to clipboard

Copied

There is JPG and JPEG. Both were associated with the windows "photos" app.

I accociated JPG now with Adobe Bridge, restarted Bridge and tried again, but the result is the same.

JPEG could not be associated with Adobe Bridge.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines