• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Images do not appear with a tag in the folder, but they have it in Bridge

New Here ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

Hi!

 

I've been putting tags on photos and there are some that despite having tags in Bridge, when we see them in the folder they don't have any tag, can't put them manually in properties and I can't figure out why.

 

Let me explain:

 

Following files have tags in Bridge, but not in the properties of the file itself:

 

• PNG images - I believe it's because of the size of the photo but I've tried to go to Edit » preferences » Thumbnails and change the size to "more than ... MB" and I still can't apply tags;

 

Anyway...

 

• Some (few) jpg photos but the only thing common among all those that don't have a tag is that in Bridge they don't have a preview, they are in “blank” – I don't know if this is something relevant to the case;

 

• Most TIF/TIFF images do not appear with a tag in the folder, but they have it in Bridge, however I have some cases where both have the same extension and in some cases the photo tags appear in the folder and others do not. 

 

I don't know if I'm doing something wrong (maybe) 😛 

 

Thanks ❤️ 

 

 

TOPICS
How to , Keywords

Views

183

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

What do you mean by a tag? There is no tag feature in Bridge.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Good morning!

 

Sorry: keyword. 

 

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

What operating system are you using? If you purge cache for that file in Bridge, what happens?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Hello again 🙂  I'm using Windows 10 pro.

 

I already cleaned the cache but nothing happened.

 

I also cleaned the keywords, then cleaned the cache and after that introduced keywords again, the keywords appear in Bridge but in the folder where the photos are, they don't. If I search in the folder for the keywords that are in the photo in Bridge, nothing appears.

 

I have more than 5000 photos in that folder and this only happens with 200: a few jpg (for example 2 identical jpg and in one appears the keywords and in the following don't), it does happen with all PNG and some TIF.

 

(English isn't my native language so if you see any mistake... my apologies 😛 and I don't know where the "edit" bottom is)

 

Thanks again for your help (and patience)!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

So added keywords don't show up in Windows Explorer?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

 Exactly!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

What are your settings in Keywords Preferences? There are some known bugs between Bridge and Photoshop and Lightroom. Keywords can be written to four different XMP namespaces, and I don't know which one Explorer reads.

Also, do NOT use File Info to add keywords. Only use the Keyword panel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

LATEST

Hi!

 

It only have check mark in "read Hierarchical Keywords input delimiters...".

 

I've already have the problem with jpeg images solved. I think it was because a couple of theses photos were cuts from others and somehow something wasn't work right. The originals have keywords so i'm ok with this...

 

The problem remains with the TIF and PNG photos (I've already done "Preferences->Thumbnails->Do not process files over ______" as you sugest to another member but it didn't worked).

 

I'll keep searching.

 

Thanks once again for your help!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines