• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Import from Bridge to InDesign all images blocked

Community Beginner ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

All images in Bridge are shown with a five star rating preceded by a circle with a line through it (barring use). I can't find any setting anywhere to cancel it.

TOPICS
Import and export

Views

93

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Dec 07, 2020 Dec 07, 2020
Thanks for the support. Bridge is the new version 11. It appears it has decided the dpi for the background image I was hoping to use was far too low. Eventually worked it out! The image was extremely big, and very very low dpi. Bridge obviously interpreted the parameters in this version differently. Resaved in Photoshop.... solved!


Sent from Outlook

Likes

Translate

Translate
Community Expert ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

Can you please supply a screenshot of what you're seeing? (after taking the screenshot, please use the link seen in the screenshot below to upload the image so others can see it.)

2020-12-07_10-20-13.png

 

While we're at it, can you also please let us know which version (and what release) of Bridge and InDesign you are using as well as what OS you are using (and what release)?

 

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2020 Dec 07, 2020

Copy link to clipboard

Copied

LATEST
Thanks for the support. Bridge is the new version 11. It appears it has decided the dpi for the background image I was hoping to use was far too low. Eventually worked it out! The image was extremely big, and very very low dpi. Bridge obviously interpreted the parameters in this version differently. Resaved in Photoshop.... solved!


Sent from Outlook

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines